How do you turn off the learning funtion in smartburn for liteon drives?

vbimport

#1

I’ve noticed that after I clear opc history for my liteon 20A1P drive I get awsome quality result for ritekf16 media, but that’s only the first burn after clearing the opc history, the second and rest of the burns after that aren’t so pretty. I usually have everything checked in smartburn except “disable smart burn”. What can i do to keep the drive from learning media strategies? I don’t wanta press the clear opc button every single burn. Is there another configuration that will keep the drive from learning media strategies? Here are some pictures of of the smarburn settings i’m using and the first burn after “clear opc history” and then the second burn.


#2

Hi :slight_smile:
Just check the Disable SmartBurn box. :cool:
Then uncheck Hypertuning.
Overspeed.
OnlineHypertuning.


#3

Both of the above burns were @18X speed. So, uncheching the overspeed box will only burn them at 16x, can i leave overspeed checked?


#4

Hi :slight_smile:
That’s interesting as I was about to post my settings. I leave SmartBurn enabled. Then check Hypertuning & OnlineHypertuning, leaving OS unchecked. I am using Plextor branded TYG03. The burn speed peak is only just below 20x. The time taken to burn increases by no more than a sec or two.
BTW I know you don’t want to wast discs. But my experience after clearing OPC was 1st burn great - 2nd bording on c*** - 3rd better, but not as good as the 1st. However discs 4 & up as good if not ocassionally better than 1st. :iagree:
RE Overspeed All I can say is try it.Disable the rest if you want learning to stop, but leave Overspeed.
Attached a couple of recent scans.




#5

Thanks zebadee, i’m trying a burn right now with only “disable smart burn” checked and “overspeed” checked. I’ve cleared the opc history. And will shorty do a second burn to see how that comes out.


#6

Hi :slight_smile:
Your welcome. :bigsmile:
How’s it going? :rolleyes:


#7

It’s going great! How are you doing?

Well, i had some home movies i had to make a few copies of so i did this test. I chose my initial settings that i was using (everything enabled, including smartburn), then i cleared the opc history and burned 6 copies of the same movie. One after the other, gave my 20A1P quiet a workout. I wanted to see if the quality level of the burns improves as i burn more of the same discs. I’m in the process of doing quality scans of the burned discs and we shall see the results very soon. This should be interesting :slight_smile: :iagree: :iagree:


#8

Ok, here are the scans of 6 consecutively burned dvds with the same image using imgburn, with all on in smartburn and after clearing opc history. Let’s see how good is this drive at learning a good strategy for this media. All were burned choosing 18x speed, and the first 5 discs burned at full 18x speed, the last 6th burn burned at 8x speed, even though 18x was selected, it could be because the drive was kind of hot from doing so much burning.

Smartburn settings: http://club.cdfreaks.com/attachment.php?attachmentid=100223&stc=1


#9

Hi :slight_smile:
Interesting, Fairly consistant & not bad for that media from what I’ve seen elsewhere. Except the last one & the speed bit.
My latest scan, all enabled except Overspeed. Burn set to 16x after a failure @ max.



#10

I guess there is definetely some improvement as you burn more of the same mid discs. But i was surprised that my second burn was as good as the first, usually the second burn is bad one, but the third burn was pretty bad. Every other burn after that was great after that.


#11

Hi :slight_smile:
That’s good news. :iagree: :clap: :bigsmile: :cool:


#12

Despite all nice scans posted, the topic question is still not answered.

How do you [B]turn off the learning funtion[/B] in smartburn for liteon drives?
And I think not that many can answer this, if any here at all. :bigsmile:

[I]Edit.[/I] BTW, learning/mapping function has nothing to do with smartburn.


#13

in omnipatcher there’s an option to disable it. maybe with codekings new patch tool ya can


#14

I think maybe one of the liteon gurus here can answer that question.


#15

Hi :slight_smile:
Good point, but doesn’t Disable SmartBurn do just that?
Is this a lie?


#16

With DVD burning, turning off SmartBurn turns off the drives check to see whether burning at the selected speed is a good idea and forces the burn to start at the selected speed. It doesn’t however stop the drive from reducing the speed during the burn. Nor does it have anything to do with the OPC learning.

RitekF16 is extremely variable media and I think that most of the variation you are seeing is due to this variation in the media.

I must however admit that I have dramatically improved my 20A1H’s burn quality by using SmartBurn to clear OPC, on two occasions now, which is not a good sign. Let’s hope this can be improved in future firmware releases.


#17

Does this mean that with smartburn disabled and speed set to max you may get a overall faster burn?


#18

C0deKing,
I found this excellent thread on the SB / HT / OS / OHT features:

http://club.cdfreaks.com/showthread.php?t=168354

I have decided to leave my setting at default for my LH-20A1H since I use mostly good quality Verbatim, TDK, etc. but the comment you made about OPC learning peaked my interest.

With just SB enabled and all other options disabled, will the LH20A1H / P drives still learn about new unknown media similar to other brand of drives?

Liteon documentation is very weak but the help screen in SmartBurn 3.1.16t is really good and suggests that Hypertuning is always active for unknown media and is “learning” the correct strategy for these.

Thanks for any insight.


#19

Ok, i did some more testing with mcc004 media, prodisc manufactured. Burned all discs at 18x speed with all options enabled in smartburn and opc history cleared. All discs burned at full speed, but first disc i think halted to 0x speed a couple of times during the burn but then shot back upto full speed. I’m posting scans from the first burn to the 4th burn. Looking at these scans looks like the quality went down instead of improving.


#20

I think you’re expecting a degree of accuracy in these scans that simply don’t exist when you write, “Looking at these scans looks like the quality went down instead of improving.” All these are well within standard and show the normal variance frim disc to disc. If you did a Transfer Rate Test, part of evaluating any burn, I bet they would all look (virtually) identical.