How do you turn off layer 2 when creating an NRG image with Recode?

Well, Like the title says how do you turn off layer 2 when creating an NRG image with Recode?

Regards:)

Be more specific about what you want to do. On dual layer discs, data is generally divided qually between the layers, and this is required by the specs.

Is it the layer break itself that you wish to remove from your image? In Recode, that option is in the “configure” dialogue.

Formerly, in earlier versions when creating a nrg image for a dvd-5, recode would make a single layer image for the single layer disc. Now with v.2.2.6.17 of Recode, when burning a to a dvd-5, the second layer (a blue indicator is shown) starts at about 50 percent.

The problem is when you burn the nrg image to a dvd-5 and then watching on a standalone there is a jump when viewing at, I suppose, a layer break.
In the earlier versions there was no blue indicator showing the second layer being burned nor was there a jump at the 50 percent mark.

BTW I have the layer break and PUOP’s ticked for removal in the options.
I am not burning to DL DVD’s…just single layer.

It is as though a layer break is inserted when the progress bar shows a blue second layer burning.

Regards,:slight_smile:

BUMP
I have the same question. To rephrase, If I wish to trancode a dvd9 to a dvd5, but instead of recode writing directly to the dvd, I choose “image recorder” as the drive and create an image first (for whatever reasons), Recode seems to create two layers as oberved by a color change at 50% on the progress indicator. Is this a bug? or by design?, if so why?. Curious.
Thanks
Diana

BUMP :confused:

bump

Looks like a bug. 2.2.6.17 does not clear the layer break flag when the option is checked. Can easily be fixed manually in the IFO, not in an image.

Gracias.

I cannot find an adequate solution to this anywhere.

Please help. I really want to burn single layer nrg files with Recode, but as people have said, checking “remove layer break” doesn’t work and you end up with a disc that stutters mid way through.

I can’t find further answers anywhere.

How can I fix this please?