How do I save to F drive instead of c drive?

Hi I recently added an external hard drive,my C drive is almost full(both are NTFS)Bitcomet saves to my c-drive,I am getting warning messages of “low disk space”.How can I tell it to use my F-drive instead of c-drive?and can I do this allowing 15 % of free space for disk defragmenting?or does that matter? Thank You

Go to Options -> Preferences and in the next window that popups go to Task. In the right panel, under Downloads, there is a folder icon with “Default destination directory” caption. Use the button with the three dots that appears after you select this line, and choose F:\ instead of C:. As for the other question, I do believe that you may find something under Advanced tab in the same window. Go to Disk Cache and check the options there. Although, I’m not quite sure if this is what you want.