How do I reinstall the drivers for my ATAPI DVD W DH16W1P ATA burner?

vbimport

#1

My PC no longer recognises the dvd burner, in device manager it appears but has the little exclamation mark over the drive and in properties it says

<i>"Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"</i>

When I click the driver tab and click "Update driver" it says

<i>"Windows has determined the driver software for your device is up to date"</i>

Is there any way to re-intsall the drivers? (it is the burner that came with the PC, not one ive bought separately)
Thanks in advance


#2

You can uninstall the drive, restart, and see if the exclamation point remains.

Have you made any changes to the computer recently, like add burning software?


#3

Hi mate, the exclamation mark still remains when I do as you suggested.
It happened when I was trying to install the drivers for a webcam, annoyingly tho, I couldnt get those drivers to work for the webcam anyway, and I wiped them off my pc (i dont think they’d installed properly anyway as I couldnt find them, but just uninstalled everything that had installed with them), then when I rebooted the pc this was when the drive didnt work anymore.


#4

See if this link will help: http://support.microsoft.com/kb/314060


#5

Thanks I’ll try it, the only thing is that guide seems to be for XP, and im using Vista (sorry should have mentioned that), I take it it should still be pretty much the same tho?


#6

Hi,

yes, just try out. Since this issue [I]seems [/I]to occure more often on Vista than on XP, make sure, all your CD/DVD buring software is Vista compatible.

Michael


#7

Ive just tried to run the guided help, but it keeps coming up with an error message

"Guided Help was unable to start. There was an error in the content. (Error code: 0xc1310200)


#8

You might have to do steps 2, 3, and 4 [or the manual steps] w/o step 1.


#9

hmm… time for a fresh install maybe?


#10

The guided help finally worked and it’s sorted the problem out perfectly!!
Thanks very much for all your help :slight_smile:


#11

No problem. :flower:


#12

I need help. I have an ATAPI DVD W DH16W1P and not only am I unable to successfully burn but when I play a DVD the sound is distorted and the video jumps a little. The sound is fine from other sources and I have already tried to uninstall and reinstall the drive.


#13

Have you checked the IDE cable?


#14

Checked and connected. Still the same.:frowning:


#15

I would replace the ide cable…


#16

The IDE cable, not the drive?


#17

First the ide cable, if possible.
Should be easier than replacing the drive.


#18

[B]I have ATAPI DVD W DH16W1P ATA. The problem is that I cannot play audio CD and installing programs on my computer from CD. When I put some CD in the DVD-ROM, it try to reading, but after minute stoping and nothing happen. When I try to explore the folders on the disc, the DVD-ROM opening the tray and ask me to put the disc in, but it is there. With the DVD evreting is OK, but with the CD I don’t now what to do. When I cheking the drivers the PC said that they are up to date. Could you help me, please. Thank you in advance.

P.S.: Sorry about my english.
[/B]


#19

This is great guys; I had the exact same problem with DW1620 not being recognized by Vista, after an installation of Vegas. I tried all kind of ides floating around the web. But this suggestions worked right away. Thanks guys, I am glad you’re around since the OEM’s are not able to provide this kind of service and expertise.


#20

How exactly did you fix it?? I have the same problem with my atapi dvd w dh16w1p ata device being undetected and all and I can´t fix it