How do I get one of my images to show up in a post?

vbimport

#1

Title pretty much pegs it. In the Post editor, I see an Attach File entry widget, but anytime I’ve tried entering a file name it never shows up in either my preview or my post. What am I doing wrong?


#2

How do you insert an image/screenshot?

What Are Attachments?
[i]The administrator may allow you to use the attachment feature of this board, which gives you the ability to attach files of certain types to your posts. This could be an image, a text document, a zip file etc. There will be a limit to the file size of any attachments you make, as the board should not be used as an extension of your hard disk!

To attach a file to a new post, simply click the [Browse] button at the bottom of the post composition page, and locate the file that you want to attach from your local hard drive.

Only certain types of files may be attached: these are the valid file extensions for files to be attached to this board: gif jpg png.

After posting, the attachment will show up in the body of your message. To view the contents of the attachment (if it is not already displayed) simply click the filename link that appears next to the attachment icon .[/i]

Remember, only certain file types are allowed and a maximum file size of 30720 bytes (30 KB) is allowed.

Lemme knows if this helps.


#3

Da_Taxman, I’ve tried exactly what you have in quotes. Hit the Browse button, Attach a JPG less than 30KB in size. When I do a Preview Reply the image never shows up. The link describes the url method of posting, which I have not tried. But I’d like to understand why I can’t get the Browse/Attach method to work?! :confused:


#4

Well, attach an image in this thread and i’ll tell u if i can see it.


#5

Okay. Let’s see if this works.



#6

Woo-hoo! Thanks to all! :bow:


#7

HOORAY I shout, as the grand image appears on my screen…:bigsmile:


#8

One DVD-related dilemma down, about 917 to go! :smiley: