How do i delte a cdrw when it wont load

vbimport

#1

:a

I got Verbatim CD-RW 32x speed media for my premium drive.

I burned a file at 32X speed and it finished succesfully at 32x speed in nero.

now when I put the cdrw in my drive the drive spins up then down then up down up down… lalalalalalala

everything freezes. until I eject the cdrw.

great.

oh if anyone wants a premium. I happly swap for a burner which works.


#2

The drive is obviously unable to read the burnt cdrw. Try using CloneCD with the tray open when you hit the erase button. This enables ccd to take control and it is often possible to erase cdrws that way when they can’t be read via your operating system.


#3

Try DVDInfoPro > Erase feature


#4

Can DVDInfoPro erase CD’s? I thought it only worked on DVD’s…?


#5

Originally posted by Ssseth

Can DVDInfoPro erase CD’s? I thought it only worked on DVD’s…?
See ? Free of charge learning.
Hurry up with taking it as much as you’re able to carry.


#6

So I will take that as a yes? I recommened the same thing to someone just recently and he said it could not format CD-RW’s while a different application worked fine… :confused:


#7

DVDInfoPro > Help > Formating & Erasing :

ERASE

This option is for DVD-RW, DVD-RAM or CD-RW only. It will not be available if a DVD+RW is found.

For DVD-RW or CD-RW it works in conjunction with the sub option ‘Quick’.
It performs a specific ‘blank’ MMC command different from the format command.

QUICK: (Sub Option)
If ‘Quick’ is specified it blanks the PMA, disc lead-in and the pre-gap. After completion the
disc will be treated as a blank disc. Any data on the disc will be lost.
If ‘Quick’ is not specified then the entire disc is blanked.


#8

clone cd trick worked

thank you very much :slight_smile:


#9

Originally posted by BoSkin
DVDInfoPro > Help > Formating & Erasing :

Good to know. :smiley: