How do I change it from 'Slave' to 'Master'?

vbimport

#1

I’ve got a Time branded Mitac 8375 laptop with a QSI SBW242C cdrw/dvd internal drive which works fine with Windows XP, but SiSoftware’s Sandra 2005 reports that it is a ‘Slave’ on the Secondary IDE channel, and that it is ‘Not present’. My laptop’s bios (Insyde Software) on boot-up says ‘Secondary Master: None’. The bios S.C.U. does not give an option to change the settings of either the Primary or Secondary IDE channels, and I could not find any jumper pins anywhere on the optical drive unit when I removed it from my laptop. Please tell me how to change the setting of my laptop’s optical drive from ‘Slave’ to ‘Master’. Thanks for reading my message.


#2

You’d have to find a suitable firmware for the drive.


#3

Most Mitac Boards need “Master-Only” firmware, if I´m not mistaken