How do i burn without comentary?

vbimport

#1

Hi guys, first time using this forum so please forgive me if i have done anything wrong or not making sense. I have any dvd and clone dvd and i have been trying to burn some movies and no matter what i do, most of them burn with comentary? I dont have any of the jump to title menu or title menu or adverts ticked, and i choose clone dvd in clone dvd and i check the first box at the top with all the chapters in it, nothing else, i turn off the subtitles, and then i burn the movie and whenever i do it i end up with comentary, if anyone can help me then please do coz this problem is driving me up the wall! Thanks guys.


#2

If you have both audio streams on the backup you should be able to select the correct one with the remote. If not you can try this:



#3

better yet uncheck the “2 channels” on the right side of the panel under “Stream preferences” so the next time you do it, it won’t be checked.


#4

[QUOTE=hobo10;2097372]better yet uncheck the “2 channels” on the right side of the panel under “Stream preferences” so the next time you do it, it won’t be checked.[/QUOTE]

Yeah I intended to circle that one too but I had to get to work, got in a hurry:o


#5

Also if it happens to be a DVD with multiple languages you’ll need to make sure these two are unchecked.