How come

vbimport

#1

Is it me or has dvdfab slowed down to the point of it’s infancy? Gee’s during vers.6,7& 8 it seemed as though copying speeds were phenominal between 10-15 mins to copy .now it takes 2 hours+?..Whats up? I’m using a dell with 7.I can’t believe it has slowed so badly.Since using 9qt standard disc it has become a chore:confused:


#2

I have only used ver 9 a couple of times, and had no issues with the speed part.

What version are you on and is there any particular part that seemed to take the longest?
Was this a dual layer 8.5 gb disc ?


#3

Well,I’musing the latest,9156.But even before this vers. the copy process was slowi.e. 0.45/mgpersec…slow…I used to have upwards of 7-10=mg per sec.I’m always using single disc,and I never use Blu-ray.It’s not the mem on hd or on the drive,It;s just painfully slow


#4

to burn it to blank 10-15 mins…using img


#5

I have noticed that when I insert a movie DVD into the optical drive, then Autoplay kicks off VLC Media player or WMP and starts to play the movie. Then if I use DVDFab to rip it to my hard drive, the rip rate is very slow. But if I kill VLC or WMP, then the rip rate immediately picks back up to an expected level.


#6

I don’t use v.9 & I don’t plan to.
Using a fairly average dual core with AMD processor.
Vista OS.
DVDFab v. 8.2.3.0 the lastest version 8QT .
Full Movie compressing to DVD-5 size.
6.75 MB/s TO 8.75MB/s
Total rip time 12min 27 seconds.

I have AutoPlay disabled on everything ASFIK.
Since texasjackson has had a problem with this .It is worth checking your AutoPlat settings.


#7

Unchecked autoplay…copied abit faster 3.65mb’s at the fastest…took about an hour to copy…also disabled pathplayer…hmmmm…well at least it didn’t take alnight…I’m still wondering why it copies so slow…Jim


#8

I think it is probably a conflict with some other software you have installed. I have copied several DVDs with v9.1.5.6 and it peaks at about 10.15 MB/s even using the drive in my laptop. I agree with everyone else, turn off autoplay for everything that uses your optical drive, or better still, just turn it off completely. Do not recommend turning off PathPlayer.


#9

I’ve never had a problem with the speed at which dfab copied a movie before.It is an older computer, it has the pent 4,even still,never had a problem till now.Oh,btw I used vers.8229 to copy the movie. All the s/w is the same,I just upgraded to win 7 from xp.


#10

Run DVDFab in safe mode with networking. You may have a startup app, service or driver that is causing contention for cpu and/or i/o resources. In safe mode with networking only the basic windows services required to run windows are loaded. Nothing that you installed on your computer will be running.

I just copied a double layer dvd (7.75GB) in about 16 minutes using safe mode.


#11

I used my old IBM with Pentium 3 XP Pro OS. I know it to be slow .
I compressed the DVD fullmovie to a DVD-5 size to the hard drive.
Using v 8.2.3.0 . The rip time was 1 hour 32 minutes.
That was about what I expected.

As cpubound suggested try safe mode with networking . What have you got to lose.


#12

Ya know,cpu and you cholla have made me think that it might be my a/v program.I’m gonna need to try this hunch out.I’ll get back to ya’s as I can with the results…Thanks…Jim