How Come?

vbimport

#1

I have just burned an audio cd via Nero on a NEC 3540 to play on standard cd player,
Played it back on my Sony stand alone player, and it jumps all over the place,I tried another disc at a lower speed, same problem, tried another make of disc, same problem???

I then tried the same burn on my Yamaha F1 cd burner, perfect, why is that?
Is the laser on the Nec knackered, burns Dvd ok :a


#2

It could be that the NEC doesn’t like that particular media. If you can try a different make of disc and burn at a slightly slower speed. If the problem persists then its possible that the burner is on the way out.


#3

Too Fast Burned!


#4

UPDATE:
The cd I created on my Yamaha which was a good burn I have just used Clone cd with my Nec 3540 to copy and it`s perfect, dont get this,

If I use Nero to compile an audio cd then burn it from Nero using Nec 3540 drive the disc skips on my stand alone Sony cd player, if I just use Clone cd to copy a music disc it plays fine?

Any ideas?


#5

probably because clonecd is burning at a lower speed :wink:


#6

I wonder which version of Nero the OP is using…remember the mp3pro.dll audio-skipping problem in Nero 7? :wink:

Hey, it’s a possibility, if CloneCD is working OK :slight_smile:


#7

I am burning 48x speed at 24x in both clone cd and Nero, it`s not a speed issue did you say there was a bug in Nero?


#8

Cough which version of Nero?

Yes, if you’re using Nero 7 (any version), the mp3pro.dll file in the AudioPlugins folder is dodgy…you need to replace it with an mp3pro.dll from an earlier Nero version (6.6.x.x should do fine).


#9

burn at 16x :slight_smile:


#10

I always burn my audio at 16x…it’s my preference, though. :slight_smile:


#11

me too… cant believe i used to burn at 48x :doh: lol


#12

I use Nero 7, how do i replace the mp3 file I have Nero 6, do I have to install that and extract the old mp3 plugin?

Then do i install Nero 7 and replace the mp3 plugin?


#13

That’s about right :iagree:

I’d upload the mp3pro.dll file I’m using (zipped of course), but attachments are down right now.


#14

Any chance you could email the file to me?


#15

Send me your email addy in a Private Message (you’ll probably get spammed to hell if you post in on the forum), and I’ll zip it up and send it to you.

I’m using Nero 7 myself, with a file taken from Nero 6.something, and it works well for me. :slight_smile:

Edit: don’t forget to let us know if it solves your problem…and when you replace the file, do try to burn at 16x, as suggested by haveacigar. :wink:


#16

Thanks for that Arachne,Problem solved, just shows you, the latest is not always the best. I thought my Nec drive was on it`s way out, (phew)

Thanks again :bow:


#17

Excellent, glad it worked. :slight_smile:

Nero 7 (every revision of it) has had this bug, to the best of my knowledge, they still haven’t figured it out with version 7.0.8.2. :eek:


#18

This is extremely annoying. The funny thing is if I burn a few different copies and even when I burn an image of it, it always skips at the exact same parts!


#19

actually… its is probably the speed of burning or the media you are using


#20

it happens even when burning an image… and it’s not the speed, burner, or media… it’s a bug in Nero. Anyways, I just replaced my mp3pro.dll with v2.0.4.7 and it works perfectly fine.