How come i am not able to create any lightscribe using the benq 1625?

whenever i load in the disc , it kept giving me errors that it is not able to detect the media.

i have tried verbatim and imitation, but they all do not work

i have changed for a new unit with benq and still it does not work

i am using ASROCK with AMD64 cpu

pls help


edited by zevia:

Original image (900kb): http://www.photovideoi.com/share/upload/2006/02/22/21/unit.jpg

you should post smaller images only showing what’s really neccessary for to help you. it’s not really cool to show everyone you’re using keygens and a slysoft crack…

have you put the disc witht he labelsite showing down into the drive? is it really lightscribe media?

the brown label is facing down and it is confirm that the disc is lightscribe blanks

pls help .

i have even change a new drive with Benq but it still gives the same error

chercm, check this thread:
Need Urgent Help On Lightscribe With BenQ1625 + Nero 6

First post edited, your original image was too large.

i tried but does not work

how come the drive does not work ?