How can i make Clonecd not SHOW THE WARNING MESSAGE (IDE) of copies on the fly

vbimport

#1

Hello. I'm new to this forum and i hope i learn as much as possible. Well, i have a little problem with CloneCD. It isn't anything related with SD 2.51.xx.xx or something like that. (I have a LG 32x and im very glad).

The problem is the warning message Clonecd shows me WHEN I COPY A CD ON THE FLY, because i have the burner and the reader in the same IDE CHANNEL. And the question is, How can i make clonecd not show this message again?


#2

I’m pretty sure you can’t unless Olli puts in a “Don’t show this message again” box…


#3

Originally posted by FutureProof
I’m pretty sure you can’t unless Olli puts in a “Don’t show this message again” box…

This message shouldn’t show, if Burn Proof (or similar) is selected. If it shows whith burn proof, you’ve found a bug.

But apart from this, it is unwise to copy on the fly with two devices on the same IDE channel. Use an image file. It might even be faster if you do.


#4

Not that anyone needs to backup something Olli says …but burning on the fly with 2 devices on same ide channel can lead to problems…with burnproof enabled the risks of a bad burn are lower but still

there is little speed difference between on-the-fly and copy image file to HDD(and saving it or deleting it after a successful)…I prefer the image file method as I feel it is more reliable

Is it possible for you to move the burner or reader to another ide channel…

setting the reader and the writer on to a separate channel will allow you to set them as master drives which will improve performance…


#5

I had my reader and my writer connected by the same IDE and i had no problems until i made a copy of the Lord of the Rings OST, i heard the cd and it had a lot of “noise”, when started to hear the last cds i copied a little louder i heard that they all had noise.
In data cds i had no problem. But my audio cds went all to the trash bin…
If you want to copy cds with the drives connected by the same IDE i strongly recommend you to use a Image File.


#6

Thx for the answers. I don’t have problems with my actual configuration of the IDE-CHANNEL. I can copy on the fly (TOSHIBA SD-M1502) at 20x without burn-proof but because of the TOSHIBA, audio only at 8x.

My problem is more an annoying problem, than a real problem. So, if it’s impossible to solve it, it doesnt mind. (I will survive).

PS: Olli, i think i made the copy with the burn-proof option desactivated.