How can i fix this ifoupdate problem

vbimport

#1

I did all jdobbs said in his tutorial ,

at last

  1. Run IFOUpdate. Set the original IFO Path to “d:\original\VTS_02_0.IFO” (or whatever name matches the VTS you worked on). Set the “Authored IFO Path” to the IFO created by DVD2one (“d:\output\VTS_01_0.IFO”). Under the “Mode” dropdown menu, select “Adjusted Cell Mode”. In the “Options” dropdown menu make sure the only two items checked are “Autocorrect VTS Sectors” and “Autoanalyze Original IFO.”

  2. Push the “Update IFO” button.

“Original/New cell counts don’t match. Aborting…”

how comes ?
i did everything the same as in the tutorial

:confused:


#2

The only way I found around this problem with multiple PGC’s, is to use ‘Regular Mode’ in IfoUpdate.

Regards.


#3

Hi

Same here, so what I did was put this in the last entry box, and it worked on two movies for me. Obviously I did not put the exact same line in for the second movie, but whatever was relevant for that movie, which is the same as for the Authored IFO Path except for the .BAK at the end. Hope this helps until J Dobbs has seen this and is able to correct it. Thanking J Dobbs in advance, great help to now.

Orignal IFO Path
F:\STARWARS2UK_D1_2_PAL\VIDEO_TS\VTS_01_0.IFO

Authored IFO Path
F:\STARWARS2UK_D1_2_PAL\VIDEO_TS\OUTPUTSTARWARS\VTS_01_0.IFO

Backup IFO Path
F:\STARWARS2UK_D1_2_PAL\VIDEO_TS\OUTPUTSTARWARS\VTS_01_0.IFO.BAK


#4

Yes. I had to use that method with my backup of ‘Collateral Damage’ (muti-pgc). Everything seemed to work fine with it.

IfoUpdate… its a Great piece of Software. Just needs a fix for Multi PGC’s.


#5

You can also try adding “Ignore Angle Cells” to “Autocorrect VTS Sectors” and “Autoanalyze Original IFO” in the Option pulldown menu. JD suggested this when I ran into a similar situation and it seemed to get around the muli-pgc problem.