How can i backup a protected dvd with my NOTEBOOK?

so guys i FINALLY found a forum that deals with my kinda problems - HURRAY (sigh) :bow:
ok now my problem is I CANNOT backup copyright protected dvds with my notebook cause either the process of copying is not even finishing due to an error in the program or i can copy it, but afterwards when i play the movie, there’s some chapters i can’t view
now u guys may think i’m a stupid piece of **** that doesn’t know how to do it but i have READ SO MUCH ABOUT IT and i have tried it with

any dvd + clone DVD

any dvd + dvd shrink

dvd decrypter + dvd shrink

ripit4me + dvd decrypter

and neither has worked correctly for the departed and for pirates of the caribbean 2 which are both copyright protected and fairly new. copying knockaround guys went smoothly with dvd shrink though

so it’s obviously not about my dvd burner or the DVD-RW i am using (cause i used the same dvd-RW and programs for knockaround guys that i used for the other movies)
what else is it?
REMEMBER i only have a notebook so i can’t directly copy the movie to a dvd

any advice appreciated

Welcome to CDF’s

Were the programs you used all newest versions?

Welcome to CDF’s

thank you

yes it were all the newest versions. right now i tried to copy pirates of the caribbean 2 again - i put in the dvd, anydvd was running, i started shrinkDVD to get the dvd on my hdd in order to be able to burn it afterwards. shrinkDVD stopped once again at 28 seconds left and my notebook froze. damn, damn, damn!

A couple of things to say. Defrag your drive(s), check for Spyware/Adware,and run the least amount of programs as possible.

How much RAM do you have and what is your cpu speed?

i just backed up the computer to delivery status and checked for spyware/adware - nothing…

i got 1024 mb of ram and a 1,73 ghz intel processor

don’t know what’s wrong…

Yes it is strange. Someone else will post with some ideas i’m sure :slight_smile:

I have a laptop (same specs as you) and have no problems using AnyDVD and CloneDVD2.

Hi flatda,
welcome! i think, at first take a look, if in system settings the UDMA Mode is on for selcted drive. Most errors occurs if set to PIO mode. Also a wrong setting in mainboard bios could be possible. Try it… (System/ Hardware Manager…)

[EDIT] Forgotten to ask if using XP or Viesta…

damn it it always says “CRC-error” what the **** and that with BLADE
i just tried to copy BLADE (1st part)
omg

Hi flatda,
be patient… You have an technical problem. It does not help to try more DVDs, because the errors are the same…

BUT I ALREADY MANAGED TO COPY KNOCKAROUND GUYS!!! on the same system… PLUS i can VIEW the dvds (blade as well as pirates of the caribbean), why can’t i back them up on my harddisk??
i’ve tried it with anydvd + clone dvd -> it says "CRC-error"
i shut down any dvd and tried it with dvd shrink, same thing it didn’t work due to a "crc-error"
ripit4me says the same thing
can anyone help me??? I AM GOING INSANE HERE it really is driving me crazy i’m spending hours and hours with this **** and it just won’t work

…if you never take a look in your systemsettings, you never find the reasons of your problems… I use the same proggies like you without any trouble. Do you own the latest update of anydvd ? Is the selected drive setting to UDMA ? may be there is a virus ? You see, many things could be a reason for trouble. That is a problem sometimes have most people. You’re NOT alone…

If it’s failing on the read part then the discs might be dirty or scratched.

Notebook drives are not my favorite devices to use for copying DVDs, but, they will work. However, in my experience they tend to be more finicky about reading and writing discs than a typical desktop drive. Anyway, let’s see if we can get to the bottom of this issue.

1> Can you play the movies you are having issues with using your notebook and a software player like PowerDVD or WinDVD? Make sure to check all chapters…even 5-10 seconds of every chapter will help here.

2> Use VSO Inspector to scan the disc for errors. If you find errors, it’s very likely that you have a bad disc OR the drive simply doesn’t like the disc.

If you can’t play the disc as per step 1, then you will not be able to back it up until that’s resolved. If step 2 finds errors, it’s likely a bad disc. Try these two things first and let us know how it goes.

Have you tried using Dvd Fab Decrypter?

i still don’t get the udma thing i don’t get where to click for it
please explain some more, i am not THAT fantastic with computers that i know how to get into the system settings

Right click on My Computer, go to properties, Device Manager, open up the IDE controllers, and open the properties for the IDE controller. Check both primary and secondary. I have no idea how your notebook is configured so check them both. It’s unlikely that this is the problem, however. Nonetheless, it doesn’t hurt to check it.

Sounds like it might be in PIO mode and it will sometimes report DMA mode even when it’s not. I’d uninstall whichever one your drive is on and reboot and let windows reinstall. It will then be most likely in PIO mode and you can change to DMA mode and reboot again and then retry.

It says
IDE ATA/ATAPI-Controller

  • Intel® FB 82801 FB/FBM Ultra ATA Storage Controllers - 266 F
  • Primary IDE Channel

i don’t know what i should check i am completely unfamiliar with that

right click on the primary and select properties. In the box that pops up select the second tab (advanced settings) device 0 is probably your hard drive and device 1 your burner both should say DMA if available dev0 probably 5 and the other 2.

i think those settings are ok since i was able to burn other DVDs like knockaround guys without problems (the full DVD from the original to a DVD-RW and DVD-R)

my shrink DVD won’t shrink blade I to the size of a DVD (<4,7)
ok so now i am able to disable single audio tracks but what if i want the whole dvd 100 % with everything just compressed to DVD-R size?
it can’t do that it can only reduce it to 5008 MB or i’ll have to unselect some audi tracks
I want the WHOLE FULL DVD reduced to DVD-R size