How bogged down is your system when you burn at high speed?

vbimport

#1

When I burn at high speeds? My system really starts to studder at 24x burns and even viewing web pages are really annoying!


#2

No prob here…SCSI rulezzzz
(that and my burner can only handle 12 speed max, which is sufficient for me)


#3

When burning with my SCSI burners (Plextor 12x or Yamaha 8x) I do not notice any difference.
When burning at 48x with my LiteOn writer, I can measure a slight difference in the usage of CPU cycles. That’s all.

I guess it really depends on your system (capacity) and software (optimazation)…


#4

Jep, SCSI is cooool.

  • insert blank in Plex12x
  • click on ‘Burn’
  • start playin’ Counter-Strike
  • get perfect cd without Burnproof :smiley:

#5

Originally posted by theEye
Jep, SCSI is cooool.

SCSI maybe cool but it is way too expensive… :frowning:


#6

Originally posted by RedHatted
[B]

SCSI maybe cool but it is way too expensive… :frowning: [/B]

Ebay :smiley: 130€, half the price of a new one


#7

Originally posted by theEye
[B]

Ebay :smiley: 130€, half the price of a new one [/B]

Here in Greece is a lot more expensive than that… But for even 130€ I don’t thing I was gonna buy it anyway. :stuck_out_tongue:


#8

I burn on one pc , web on the other


#9

Originally posted by Mr. Belvedere
I burn on one pc , web on the other

Yeah, but you have about, let me count them first, 12 pc’s… One for burning, one for the web, the other for holding your penis when you’re pissing and so on…

:bigsmile:


#10

Originally posted by RedHatted
[B]

SCSI maybe cool but it is way too expensive… :frowning: [/B]

I wish it was just expensive… I still can’t believe that Plextor decided to stop the production of SCSI devices… I had to switch to IDE, but I still kinda hate it…


#11

I notice no difference either, my CPU usage goes up to about 10-15%, but I still notice no difference, even with photoshop, dreamweaver, illustrator, golive, screenshot tool, and of course firewalls, anti-virues, etc…running!

Anyway, I applied a VIA patch for my chipset that alters how programs can use my CPU…so that’s part of it, but another reason is I have all my IDE devices on a seperate channel…which can reduce cpu usage a good 20-30%.

I also have 512MB of OC’ed DDR RAM. :stuck_out_tongue: