Hotmail requires browser update?

vbimport

#1

I notice recently my nephews called me and told me their hotmail accounts isn’t working and I thought nah it works for me. To my surprise it didn’t it told me to update my browser and I know thought my browser are up to date. So my conclusion is M$ is screwing with it’s hotmail users again. Did anyone else beside me get this problem?


#2

Yes, I get that message and I’m using the latest Firefox. I just ignore it and go on to the mail site when it happens, and haven’t had any problems accessing my mail.


#3

yeah i had that happen a few weeks ago. Waited an hour or so and got signed in and haven’t had it happen since using FF 3.0x.


#4

Me too, on Opera 9.51
Yep, ignore.


#5

I have never had it ask me to update to be able to access my hotmail account. Using Firefox or IE.

:cool::cool:


#6

Still having the same problem I get to my mail but when I click the inbox it goes to say

I have IE7 lastest updates and FF 3.03 and Opera 9.52
Zonealarm Pro 8. Still don’t know what happening??

I can access my yahoo email though.




#7

[QUOTE=jflan;2136231]Me too, on Opera 9.51
Yep, ignore.[/QUOTE]
Using Hotmail [B]non[/B]-Full Version

"Hotmail full version does not work in Firefox 3"
Mozilla


#8

[QUOTE=jflan;2136319]Using Hotmail [B]non[/B]-Full Version

"Hotmail full version does not work in Firefox 3"
Mozilla[/QUOTE]

Didn’t you notice we also use IE supposely it’s also made by M$??? Didn’t work as well…same screen as I posted came up.

hmm…odd I think it’s cause of custom host file or firewall that is blocking hotmail cookies coming through. Odd cause before this I know it was working just fine in IE7, FF3, Opera…guess Zonealarm and custom host blocker doesn’t like hotmail… LMAO…well I will just have to go and look at my host blocker file and Zone settings. Cause I can get to hotmail from my work place computers…so I must have to much protection then…lol…isn’t that what were suppose to have so malware or spyware doesn’t come through???


#9

[QUOTE=coolcolors;2136324]Didn’t you notice we also use IE supposely it’s also made by M$??? Didn’t work as well…same screen as I posted came up.
[/QUOTE]
Yep, I noticed.
Just thought I would highlight [B][B]full[/B] v. [B]non-full[/B][/B] for your benefit, perhaps.
Yeah, good idea to check your “mail-watching” security settings and cookie management.
Mine are mostly turned off (mail-watching), maybe that’s why I’m having less issues.


#10

Makes you wonder what kinda cookie tracking they are doing to us? Are they trying to get ready to spam us with advertisments???


#11

I have to admit that hotmail has a pretty good built-in spam filter.
I get almost zero junk in my inbox.
Lately however, I’ve been getting spam in the trap.
About 1 per week.

The last one was the most sophisticated phishing scam that I’ve ever seen.
It was the time-proven "We have noticed unusual activity with regards to your account"
Then of course they try to get you to bite and divulge passwords etc.
This thing looked very,very official except some slightly off verbage and the URL.
It even had “feel good” links, for ambience and to dupe the semi-viligant to continue to the same URL.
The URL was disguised to look good, also.
It was pertaining to a credit card acct.


#12

No problem here - even with Firefox 2.0.x :slight_smile:
Opera 9.52 is fine also…


#13

I now figured it out after some trial and errors. It’s my ZA that is killing the cookie that M$ site tries to send to my computer. I have to set the cookie manager in the login.live.com and custom edit it - only part that changes in it is to uncheck the Remove private header information. After I can login my live account from either FF3 or IE7 or Opera. That is way to much work just to keep my computer safe but I guess I have to tell my nephew to change that setting so he can get to his hotmail. Guess I am too much a computer security freak and over secure my computer but I can live with though for now.


#14

[QUOTE=coolcolors;2136706]I now figured it out after some trial and errors. It’s my ZA that is killing the cookie that M$ site tries to send to my computer. I have to set the cookie manager in the login.live.com and custom edit it - only part that changes in it is to uncheck the Remove private header information. After I can login my live account from either FF3 or IE7 or Opera. That is way to much work just to keep my computer safe but I guess I have to tell my nephew to change that setting so he can get to his hotmail. Guess I am too much a computer security freak and over secure my computer but I can live with though for now.[/QUOTE]

Just drop ZA & get Comodo Pro (free) instead.
ZA is no longer the firewall to have.
Rested on laurels far too long.


#15

get Comodo Pro (free) instead.
:iagree:


#16

[QUOTE=soulsurvivor;2136726]Just drop ZA & get Comodo Pro (free) instead.
ZA is no longer the firewall to have.
Rested on laurels far too long.[/QUOTE]

So far there isn’t any evidence to support your claim sorry to say…so I will to stick with ZA pro 8. I like the user interface much better in ZA pro 8.


#17

[QUOTE=coolcolors;2136814]So far there isn’t any evidence to support your claim sorry to say…so I will to stick with ZA pro 8. I like the user interface much better in ZA pro 8.[/QUOTE]

Other than the number of downloads. :eek:
As ZA drops. :frowning:
Comodo rises. :cool:
ZA only have themselves to blame too. :doh:


#18

[QUOTE=coolcolors;2136706]I now figured it out after some trial and errors. It’s my ZA that is killing the cookie that M$ site tries to send to my computer. I have to set the cookie manager in the login.live.com and custom edit it - only part that changes in it is to uncheck the Remove private header information. After I can login my live account from either FF3 or IE7 or Opera. That is way to much work just to keep my computer safe but I guess I have to tell my nephew to change that setting so he can get to his hotmail. Guess I am too much a computer security freak and over secure my computer but I can live with though for now.[/QUOTE]

I’ve rec’d the same msg- finally after alot of trial & error (5 hours worth) I found I could access hotmail after I disabled ZA’s cookies- I run Vista Home, Comcast is my server have ZA security Suite & Z Force. Had to uninstall both & slowly add back to get my comcast page to even work- odd though MSD.com would work. Anyone know how to get ZA to access where I need with cookies at least set to medium instead of off? Have Win Firewall also on
Oh Happy days.
GO SEAHAWKS


#19

@cedrich999
Everything I’ve ever read about software firewalls says not to run two of them at the same time. If you are using ZA’s firewall, best to turn off the Windows firewall.


#20

Yep, what Kerry56 said.
Gotta turn off Win firewall if using a third party FW such as ZA.