HOLY SH! Is my dvd writer fried?

vbimport

#1

Look what happened,its a sony DRX-U800UL external dvd writer, using 16x verbatim dvd+r media. i did a a data disc using nero dvd speed, and this is what happened the first time round:



second attempt after restarting the computer:


#2

WHoa, i’d say, try a new dvd burner could be a IRQ conflict


#3

I know Verbatim is excellent media (for the most part), but just for curiosity’s sake, have you tried a disc from a different spindle? Either a different Verb spindle, or a different brand entirely, doesn’t matter.

Just curious to see if it’s a problem with all discs, or just one from that spindle/pack - humour me! :slight_smile:

Edit: if it’s the first time you’ve used that particular media, maybe a firmware update would help?


#4

Ive got the latest firmware for my drive, and dont have any other 16x media. I dont know how to set nero to write at 16x on 8x media, how do i do that?


#5

OK, can you try one of those 16x Verbs at 12x? I don’t know if you’ll get 16x out of 8x media - only time I’ve ever managed to burn above the rated speed is with Taiyo Yuden-made Verbs and Maxell002 - got 12x out of those, they’re both rated @ 8x. :bigsmile:

Not sure if you can lower the write speed in the DVD-CD Speed Create Data Disc option…I know you can with the main Nero app.


#6

Can you post a burst rate test? I think that this is due to a speed problem of your external interface: the burner was not able to obtain data enough fast to burn @16x, and then drop speed to 6x.

To do a burst rate test insert a disc (NOT a blank one) on the drive and select menu --> Burst Rate


#7

Good idea, Geno - I kinda forgot the burner was external :doh:


#8

thats what i get for the burst rate:


#9

Burst rate looks OK to me for an external. Geno, what do you think?

Just to put your mind at rest, I seriously doubt your burner is fried. :wink:


#10

Then why the hell is it just cutting out at 12x?> Every single time, at 12x!! :s


#11

Actually, I was about to edit my post above to say “…but I doubt you’ll get 16x with it (the burst rate)”. You posted before I could, LOL.

How is the burner connected? USB? Firewire?

(Hehe, now we’re moving into unknown territory for me…)


#12

22 MB is ok. Probably your problem is a fragmented HDD. If your HDD is too fragmented, there is a slowing of data to the burner, and if this slowing is too much, then the burner drop burning speed until the end of the disc.


#13

Its connected by firewire aka iLink.

nope not fragmented, I am using a laptop whether that makes any difference.


#14

I had a burst rate on my other PC of 23 MB/sec before, but a) that was only an 8x burner, and b) it was internal. All I know is it was adequate for 8x, ROTFL.

But if Geno says your burst rate is good, I’d trust him.


#15

I’m not an expert, but my internal IDE burner give me a burst rate of 22 MB, so I think that should be fine also for an external drive.

Try to burn @12x; this should solve.

Another thing: some bad batch of media can give the same result. I have a box of printable verbatim 16x media, and latest discs of the box gave me the same behaviour on my LG burner.


#16

Im going to try writing with my external hard disk. Its a lacie D2 extreme with a seagate ST3160023A 160 gig hard disk 150 gig capacity, 49 gigs free. Im going to connect that via firewire 1394, and the dvd writer by USB 2. What should I use to test the speed? Im going to try a 3.85 gig movie ive got on the external. If it fails at 12x would you say its busted? I’ll do a read speed too before I burn.


#17

Absolutely. :iagree:


#18

I suggest you to copy the movie on your internal HDD and then burn from the internal drive. I don’t know if burning from external drive to another external drive is a good idea.

If you want to do anyway from external HDD I suggest you to try first to burn @12x, and then @8x if @12x fail.


#19

You may find this & this interesting.

Before you start questioning the burner try some more discs.


#20

I dont understand, isnt the drive technically buggered if it refuses to write at its max speed? You saw the second scan up there, i wanted to do another test disc, and for ten minutes it did nothing and it just ‘flat lined’ from the word go, whats up with that?