Ho Un Sacco Di Puntini Nel Desktop!

vbimport

#1

Da un po di tempo, e sempre peggio, mi ritrovo desktop e tutte le applicazioni con un sacco di puntini blu sparpagliati in giro per la schermata!
Ogni volta che chiudo e apro una applicazioni cambiano di posizione e di densita'.
Anche i films hanno di sottofondo un reticolato blu.
Ho gia' provato a reinstallare windows e cambiare drivers, nulla da fare!!
Che mi sia saltata la RAM della scheda video ???
Ho notato infine che partendo ad esempio in modalita' provvisoria e quindi in bassa risoluzione questo non accade.


#2

mi sa proprio che ti si è sputtanata la skvideo!
io ho una 3d prophet 2 gts 32mb…
leggimi nel pensiero…


#3

memoria della scheda video persa… non hai scelta!!!
Se ti accontenti e funziona, usala in bassa ris., evidentemente non sfrutti il modulo di memoria difettoso


#4

Non è che il tuo pc ha preso la variccella magari contaggiata in giro in qualche sito pornazzo???:bigsmile: :bigsmile: :bigsmile: :bigsmile: :bigsmile: :bigsmile: :bigsmile: :bigsmile: :bigsmile: :bigsmile:


#5

Argh lo supponevo . .che tristezza perdere cosi una Geforce 3 8200 Deluxe :frowning: :frowning:
Puo’ essere stato un overclock software che ho fatto sia alla ram che al processore principale della scheda video?


#6

Io non avrei mai overcloccato :D:D:D

Come mai tutta questa fretta di pompare una skeda o un processore rischiando di perderli :D:D:D

Scherzi a parte di sicuro se ne e’ andato un banco di memoria della scheda.

Choi.


#7

secondo me ti stanno invadendo i PUFFI fai molta attenzione a GARGAMELLA il mago e al sugo gatto BIRBA :smiley: :smiley:


#8

Beh, può essere stato l’overclock. Tieni presente che ora si usa montare dissipatori anche sui banchi di memoria delle sk. video, soprattutto in casi di overclock…


#9

mina è difficile che si sia sputtanata con l’overclock… il massimo che puo succedere è che ti si blocchi l’immagine e devi riavviare tenendo premuto ctrl.
io ho dato su 50 mhz sia al core che alla ram e non fa na piega
200@250 e 333@383…
figurati una geforce 3 che fra l’altro ha gia i dissipatori per le ram

perchè non provi a flashare un nuovo bios?


#10

Infatti la mia ha i dissipatori dorati dappertutto, sia nel processore che nelle ram.
Io pero’ avevo portato molto piu su il clock: 250/550


#11

io ho una geforce 2!!! la tua se non sbagli ha la ram a 500 di default, hai aumentato 50 mhz, non è abbastanza per strinare una scheda, dovresti aumentare di 150 per crecare danni permanenti