HL-DT-ST GSA-4163B A101 reads but won't burn

vbimport

#1

Hi all,
The problem is, this burner won’t burn DVDs, while reading without any flaws. I have to say that I completely disassembled the drive to clean and assembled again before this happened. I got it from my brother to check the drive (he had complaints), so I actually didn’t check the drive before disassembly as to identify whether burn fault appeared after my dissassembly. So what would be your recommendation? Specifically, it gives the error "could not perform start of ‘disc-at-once’ " on every media I feed. As for the disassembly affair, I was very delicate :wink: Nero version is 8.1.1.4 ultra.


#2

The firmware for the 4163B is up to A106 now, so you might consider a firmware update. A101 is very old, and may not support as much 16x media, or at least not as well as newer firmware.

However, it does like good media - what brands of disc have to tried feeding it so far?

You say it won’t burn, but does it read DVD media OK?


#3

Thanks for the recommendation, I’ll surely give it a try.
And yes, it won’t burn but has no problems reading the DVDs.
I’ve been feeding MCC03, YUDEN02 and INFODISC A01, but with no luck.
After the A106 flashover I’ll get back and post the results.


#4

Hmmm, well you should have no problems with the YUDEN000 T02 or MCC003. But a firmware update definitely can’t hurt :slight_smile:

The fact that it reads DVDs OK means the DVD part is probably still up and running, so if the firmware update doesn’t help, then we’ll have to dig a little deeper. :wink:


#5

Hi Arachne, thanks for your cooperation.
But alas, after flashing to A106, I’m getting the Unspecified target error, and you know I can’t erase a single DVD-/+RW, neither in quick nor in full erase mode, it just ejects the tray and says ‘Write error’. I think the flash did give us something positive - now we’re getting the right error message :slight_smile: So what else here I can do? But I have to say that there’s one positive moment. I fed the drive an INFODISC A10 DVD+RW 4x and I burnt the project and scanned it afterwards with CD/DVD Speed, everything went fine. But other problems remain. Maybe the drive is faulty already?


#6

INFODISC A10 aren’t the best of RW media, so it could be that the drive dislikes the disc.

Have you tried any of those MCC003 or TY discs you mentioned?

Also, what brands are the MCC003 and YUDEN000 T02?

Are you burning with Nero? You might try erasing the RW disc with ImgBurn; it often works where Nero fails. :slight_smile:


#7

Well, all of the media I used are made by Banana, a chinese vendor. As far as I know they’re sure not as reliable as brand names like Ricoh, Verbatim or else.
I’ll ease the situation now. I have 2 of these burners. The second 4163B behaves well with all of the mentioned media. I have problems only with the first one.


#8

OK, just to let you know that you’ve probably been lucky with that fake media (I say fake meaning the TY, the MCC003 would be harder to tell without hub codes) with your other 4163B…could be that it’s a little more forgiving than the one mentioned in this thread. :wink: