HL-DT-ST DVDRAM GSA-H10N problems

vbimport

#1

i am having troubles updating the firmware for this external dvd-rom burner. someone please help me. everytime i hook at usb 2.0 cable into the burner and connect to a usb 2.0 hub on a computer, doesnt matter whos computer. it always says this device can run faster on a 2.0 port. ive tried every port on 3 of my computers along with numerous computers at my local college. all say the same thing when i plug it into the usb… any help would be greatly appreciated.
heres a log from nero drive tool

Drive : HL-DT-ST DVDRAM GSA-H10N
Type : DVD±R/RW DL Recorder
Firmware Version : JL10
Buffer Size : 2 MB
Date : ?
Serial Number : K28E4L42119
Vendor Specific :
Drive Letter : F:
Location : 7:0
Mechanism : Tray
Read Speed : n/a
Write Speed : n/a

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-R DL : No
Read HD DVD-RAM : No
Read HD DVD-RW : No
Read HD DVD-RW DL : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write DVD-RAM : Yes
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-R DL : No
Write HD DVD-RAM : No
Write HD DVD-RW : No
Write HD DVD-RW DL : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Labelflash : No
LightScribe : No
Modes : Pa, LTA, LDA, LSA, LRA, LRA, LRA, LRA, LRA, LRA

Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4

CSS : Yes
CPRM : Yes
AACS : No
VCPS : No

Disc Information (F:)

Type : No disc inserted

System Information

AllocateCdRoms : n/a
Operating System : Microsoft Windows XP Professional
Description : Service Pack 3 (build 2600)
Country : United States
Language : English
ANSI Code Page : 1252
OEM Code Page : 437
DirectX : DirectX 9.0c (4.09.0000.0904)
Internet Explorer : 8.0.6001.18702 (Build 86001)


#2

Which type of external drive enclosure are you using?

The LG GSA-H10N is an internal model, as opposed to the GSA-E10N (E as in external), so I assume you’re using a PATA to USB enclosure. You might wish to try another enclosure, preferably with a different chipset.


#3

INOi DW560
High-Performance External DVD±RW
This versatile USB 2.0 optical drive by INOi boasts SMART-BURN, SMART-X and Buffer-Underrun Prevention technologies to achieve outstanding performance and reliability. The INOi DW560 features write speeds of 4X for DVD+R DL, 16X for DVD+R and DVD-R, 8X for DVD+RW, 6X for DVD-RW, 48X for CD-R and 24X for CD-RW. Its read speeds are 48X for CD-ROM and 16X for DVD-ROM. The superb INOi DW560 is bundled with DVD/CD writing software and DVD playback software – an extraordinary value package!


#4

You are connecting the drive to an USB hub (as written in the initial post)? Or have you tried a direct connection either? I suspect, there is something wrong with the enclosure or its power supply unit.

It should be possible to dismantle that external unit and install the bare drive internally. In that case you better use an older computer since the required PATA (IDE) interface is rare on modern systems.

Michael