HL-DT-ST DVDRAM GSA-H10A won't read TDK DVD-R

vbimport

#1

Should I post my query here too even though it is a different LG drive? I was going to start a thread on the H10A from LG.

When I load a 1-16x speed, 4.7GB, single sided DVD-R I get a pop up window saying: “Please insert a disk into drive G”, which indicates to me that the DVD-R is not being recognised.

The GSA-H10A is recognised by Windows as a piece of hadware in device manager.

About the TDK DVD-R I am using:
This disc conforms to the DVD-R for General Version 2.1/16x-speed DVD-R Revision 6.0 standard and supports 1-16x speed on compatible DVD-R/RW recorders. Please check the compatibility of your recorders before use…

How do I know which DVD-Rs my burner is compatible with?

I want to move a bunch of 350MB AVIs to one or two blank DVDs, which is a simple enough process when I’m using the CD Burner. Windows Explorer can handle CD burning.

Thank you. :rolleyes:


#2

A funny thing I just noticed in Windows Exploerer is when the DVD tray is open, it is a [B]DVD-RAM Drive (G:)[/B] but when I put a DVD-R on the tray and close the drive, it turns into [B]CD Drive (G:) [/B]

I am trying a SONY DVD+R 1x-8x Compatible 4.7GB/120min disk now. Still doesn’t recognise it in Windows Explorer. Gives me that “Insert disk…” message again, even though the disc is inserted. :slight_smile:


#3

this is correct if the disc is blank.

Use Nero/DVDInfoPro or some other app. Can it detect the disc?


#4

I just tried using Nero “BackItUp” for the first time because I wanted to save some of the 350MB AVIs. I deselected the compression option because was hoping to be able to run the files from the DVD at a later date.

Anyway, the “progress window” - for want of a better word - indicated some errors and the TDK DVD-R was ejected.

Here are the messages displayed in the progress window:
• Readig source path information using [None] profile. This process may take several minutes.
• Full backup operation started.
• Please insert the disc to write to…
• Please insert the disc to write to…
• Start of checking for temporary files.
• Checking for temporary files completed.
• Caching of files started.
• Caching of files completed.
• Burn process started at 16x (22,160 KB/s).
[B]• Focus or tracking error.[/B]
• Writing short lead-out.
[B]• Focus or tracking error HL-DT-ST DVDRAM GSA-H10A\H1 TO.[/B]
[B]• Could not perform end of Disc-at-once.
• Burn process failed at 16x (22,160 KB/s).
• Backup process failed.[/B]


#5

venusiankarate, DVD burning is not possible in Windows. You must use some real burning application (like Nero, for example).

I just tried using Nero “BackItUp”

I suggest to try to back up those files on your hard disk first, then burn it. Also reduce the burning speed. But you’ll have to provide a bit more info… :confused:


#6

Thank you pejakm.

I found a solution on another forum after a little more Googling. I should have posted the results here for the benefit of others as was done by the user on the other forum.

I thanked the person who posted the solution for the benefit of other users here on the forum. The solution has worked so far, so [I]fingers crossed[/I] I suppose. :slight_smile: I was starting to think there was a hardware failure but a simple change of the [I]Book Type settings [/I] was painless.

Here is the bulk of the thank you post:

I just joined this forum so I could write a thank you to you [B]dstg_|| [/B] for helping me with what must have been the same problem. You wrote to select “Physical disc type” but I selected “DVD-ROM” instead as this was recommended by the Nero software. Nero displayed a popup window when I was selecting “Physical disc type” that had words to the effect of “DVD-ROM is more widely recognised”, so I gave it a try and it worked.

I am using TDK DVD-R 1-16x 4.7GB single sided discs.

Thank you once again for taking the time to post the results of your search for a solution to your “Focus or Tracking Error” problem.

Thank you once again pejakm. :slight_smile:


#7

You’re welcome! :flower:


#8

– moved to a new thread –

Would have been best to start a new thread. The two drives (H10A and H20L) are completely different internally so the cause of your problem would not likely have been the same. Posting in the same thread also confuses people trying to help the original poster because two separate things are being discussed.

No harm done though. :slight_smile:


#9

It worked, but it doesn’t make any sense. You see, booktyping does not work for DVD-R discs, only DVD+R and DVD+RW. The original poster was using DVD+R discs so it may have had some effect. In any case, changing the booktype should not solve that sort of problem! Oh well, it doesn’t matter, so long as it worked.


#10

Well, it is early days I suppose. So far I’ve only burned one single layer DVD after a failure on the first try when [I]Book Type[/I] was set to [I]Automatic[/I]. Success came after changing the [I]Book Type [/I] as described earlier.

I haven’t tried anything more elaborate yet.

Thanks for moving the thread. Didn’t mean to be a pain.

Seamus. :slight_smile:


#11

Well, keep an eye on it and see what happens.

Nahh. you were not being a pain. It’s no big deal.