HL-DT-ST DVD+RW GWA4164B drive doesn't recognize blank media

vbimport

#1

I have a Dimension 5150 computer and have recently experienced problems
with my HL-DT-ST DVD+RW GWA4164B drive. The drive has stopped
recognizing blank media. When I try to burn a disc I receive a message
to insert proper media. I have been told that I should request a new
burner,that is not a LG burner to replace the one that is installed on my computer. Does anyone know what type I should request.


#2

I’m guessing the drive recognises pressed discs OK, and the problem is just with blank discs?

If that’s the case, do you have Alcohol or Daemon Tools installed at all?


#3

Drive recognizes Audio CD’s and Data CD-R’s. All media can be accessed from these
discs. I have no Alcohol or Daemon tool installed on my computer. I have Flashed
the drive but still have the problem. I understand that there are many people who
have had problems with this drive.


#4

I AM HAVING THE EXACT SAME PROBLEM, MY DRIVE RECOGNIZES ALL DISC WITH MEDIA ALREADY ON THEM FINE, BUT AS SOON AS I INSERT A BLANK DISC IT DOESNT KNOW WHAT ITS DOING, I HAVE TRIED USING WINDOWS DEFAULT BURNER, WMP AND NERO BUT NONE OF THEM WORK, STRANGE THING IS, DVD-R’S ARE FINE, I CAN BURN A DVD OK

sorry for CAPS i wrote half the message b4 i realised and didnt want to go bak and change it :slight_smile:


#5

Welcome to the forum :slight_smile:

To repeat what I asked above, are you running Alcohol or Daemon Tools?


#6

Thankyou, and no im not running on either Alcohol or Deamon Tools, does this help or could this be the cause of the problem, its stratin to really annoy me cos i have a lot off stuff on here that needs to be burned to CD :frowning:


#7

So, it won’t burn to CD…does it read pressed CDs or CDs with data on them OK?

(And not having Alcohol or DT won’t be the cause, but having them could have been ;)).


#8

yes the drive does read pressed cd’s, anything inserted with something already on the disc will be read fine, its just blanks tht it wont read.
Any ideas?


#9

Have you tried different brands of blank media?

Do you have Nero’s InCD or Roxio’s Drag to Disk installed? If so, uninstall them.

Lastly, you might want to check the drive on another PC :slight_smile:


#10

I had the same exact problem and solved it by uninstalling the Nvidia IDE drivers and going with the standard Windows IDE drivers. If you are using Nvidia IDE drivers you might try this…


#11

Where can i find these NVIDIA IDE drivers?


#12

I have the same problem with this drive. I have been in touch with Dell and they have gone through every configuration of DVD drivers etc. They wanted me to reload XP and I stopped at that point. I have Nero InCD loaded and will see if removing this solves the problem. I don’t have alcohol or the other program listed installed, and I have tried 4 or 5 brands of CD. Someone also suggested removing the Nvidia IDE drivers. Have you had expereince with this in the past?


#13

Since your Dell computer has Intel chipset, there won’t be any Nvidia IDE drivers present. But this reminds me to something: Check if Intel Application Accelerator is installed (Add/Remove Software in control panel - uninstall if present), also you may get newer chipset drivers either from Dell website or from intel.com But I doubt, that will help.

Michael


#14

I was’nt fully sure that this drive was made by LG till I read the reports on this forum and I’m a little suprised, as LG products by and large are pretty good.I have this problem on myDell 5150, but thankfully the problem took 3 years to crop up. I first noticed the problem when I tried to burn from the libary in windows media player. An alert would pop up telling me to insert a blank cd,when there was already one in the drive ( using good quality branded discs ). Now here is the twist; if I rip a cd using WMP and place a blank disc into the drive when the original is ejected, click the burn tab; it will burn no problem. Another issue is with dvd copying; I can rip and burn using nero or clone but the dvd will not play in the drive.You get an error message on screen,but the disc will play in any domestic dvd player with out any problem. Roxio came as part of the package with my pc and it started causing problems, mainly the blue screen of death on start up, so I deleted it off the pc as I never used it .It was suggested to me that I reinstall Roxio to fix the problem, any of the LG drives in the stores all have Nero as part of the package so Im reluctant to reinstall Roxio.I have thought of replacing the drive as I want to back up my photos to discs but if anybody has any other views on this subject I’d love to hear them. Computers dont you just love them!


#15

Don’t use tools like WMP for burning.
Use Imgburn, cdburnerxp etc.


#16

I have the same LG burner installed in my home brew PC running WIN-XP. The drive doesn’t recognize blank SONY CD-R media, but does recognize blank Verbatim CD-R media.
Hope this helps.


#17

I was having the same problem. The drive would play audio CDs, but it wouldn’t recognize blank CDs or burned ones. I finally found a firmware update that helped:

I haven’t tried it yet on a blank CD, but after installing the update and restarting, the burned CD was read successfully.


#18

[QUOTE=JoelJ;2491657]I was having the same problem. The drive would play audio CDs, but it wouldn’t recognize blank CDs or burned ones. I finally found a firmware update that helped:

I haven’t tried it yet on a blank CD, but after installing the update and restarting, the burned CD was read successfully.[/QUOTE]

That doesnt mean the firmware was the issue!


#19

[QUOTE=chef;2492394]That doesnt mean the firmware was the issue![/QUOTE]

I couldn’t read a burned CD before updating the firmware. After updating the firmware, I could. From my perspective, that does indicate that firmware was the problem. YMMV.


#20

Its still no proof, it would if you had tested booting from a bootable CD, IMO.