HL-DT-ST DVD-RAM GSA-H55N wont burn CDRs!

vbimport

#1

Hi there all, i did a quick search on google and you guys came up with a lot of problems simular to mine. I have the LG “HL-DT-ST DVD-RAM GSA-H55N” burner. it has been working fine for ages. I installed a new master drive at the weekend and now the little bugger will only burn DVDs and not CDRs. I did have this problem for about a month before my new drives and was unable to fix it then too. It’s odd, it will burn the DVD just fine, but not CDRs. I;ve tired 3 different brands too. My computer is fast enough so there is no worries there. I am currently updating NERO7 to see if that makes any difference. Is there a known problem or fix for this? Thanks for your help.


#2

ps this is the message i get every time i burn a CDR:



#3

Please try at 8x or 12x.


#4

I’m doing it on the slowest settings. I can burn DVDs at max, even though that was a one off. I’ve got plenty of memory, good SATA hard drives etc


#5

Uhm, what exact brands have you tried?

Run nero cd dvd speed and post the disc info here.


#6

Hi again, wont be able to do that till I get home from work this evening I’m afraid. Tried the same ones which were working before lol. Sony, a couple of others, again will have to check when i get home.

Its odd that it will DVDs happily, but not CDRs. Thanks


#7

ok i have attached the log. I’m still no nearer to sorting the problem out.


#8

Can’t see the log, I’m afraid :(… Use the “Manage attachments” button in the “Advanced Editing” mode…


#9

it says its too big:

www.webm8.com/infotool.txt

tried burning as an audio CD like usual, and no joy there either. no idea whats going on. Using Sony, verbatim and imation disks with no joy. I have’nt changed any settings. Its odd that DVDs burn ok, but not CDRs. Thanks


#10

http://www.webm8.co.uk/NeroHistory.log

http://www.webm8.co.uk/Log2.txt


#11

CdRomPeripheral : HL-DT-ST DVD-RAM GSA-H55N atapi Port 0 ID 0 DMA: Off

Enable DMA mode.


#12

ok Thanks. will try that when i get home tonight. Can i ask what the DMA does, why it is set to off and how come it still burns DVD’s and not CDRs?

Thanks very much for your help :slight_smile:


#13

Hmmmm not sure how to enable DNA mode. i went to device manager and uninstalled the DVD/CD disk drive and restarted pc. I just tried to do another CD with no joy, here is the new error log. It still says DMA is off! I will do the Firmware update tomorrow morning as i have to move cables etc.

Log03.txt (8.16 KB)


#14

to enable DMA mode. Right click on my computer, choose properties, then hardware, then device manager. then find your hard drives under device manager. your drives are under ide ata/atapi controllers. double click the one with channel in name and choose advanced settings. The transfer mode box should say DMA if available if not then change it by clicking on the box and choose DMA. Do that for all


#15

Ok, I’ve updated the firmware to 1.05. I’ve uninstalled the all the IDE drives and made sure the DMA is enabled like the excellent step by step guide said. Everything is done, BUT its still FUBAR’d. Think its time to admit defeat and go buy a new drive. This one is only a year old too I think. Thanks for all your help. PS, which drive do you recomend!


#16

[QUOTE=Webm8;2009301]Ok, I’ve updated the firmware to 1.05. I’ve uninstalled the all the IDE drives and made sure the DMA is enabled like the excellent step by step guide said. Everything is done, BUT its still FUBAR’d. Think its time to admit defeat and go buy a new drive. This one is only a year old too I think. Thanks for all your help. PS, which drive do you recomend![/QUOTE]

Pioneer or LG are some good SATA models to look at!


#17

I had LG before, i dont think i’ve even had it a year. it must be the hardare as i’#ve done everything else :frowning:


#18

Morning. Ok back at the pc:

1). Just updated the ASPI
2). my IDE set up in the link below:
http://www.webm8.co.uk/ide-bits.jpg

will do a restart and see if tha ASPI made any diffeenec. THanks guys