Hitman2 v1.1 error output ? wtf ? :)

ok, sorry, if it is in wrong forum :frowning:
here’s the deal. Just made copy of Hitman2 with BW in lite-on 24x read/write. Copy plays.
patched the game to version 1.1 , when load, some programm start running together with H2 :ZSystem. A lil window appears on the desktop :“ZSystem Default Output” - name. In the window (when i alt-tab from stopped H2) it says :“lkshflkjh” that’s it. go back to H2, everything is stopped, click esc, enetr,space , the Zsystem makes exclamation sound, appears again, but in the meantime the game goes on a lil, so if i keep cliking on “OK” in the Zsystem… window or esc, it goes lil by lil all the way to play menu. So i’m thinking :“damn, the patched game won’t work from BW copy…”
put in original - same sh**t hmm, not installable copy ?
uninstall Hitman2, reinstall from original CD, played with original CD, patched the game to v1.1, (still have original CD in CD-ROM) start playing - WTF ??? same ZSystem appears !!!
but the game installed AND played from original !!!

anybody ?:a
also, did anybody had this after patching ?

some IROFF prog :frowning:

iroffer is a fileserver for irc (commonly referred to as a DCC bot). It uses the DCC feature of irc to send files to other users. iroffer will connect to an irc server and let people request files from it. Unlike similar programs, iroffer is not a script, it is a standalone executable written entirely in c from scratch with high transfer speed and effeciency in mind. iroffer has been known to reach 2MByte/sec or higher bandwidth usage when multiple transfers are occuring at the same time.

so basically - iroffer is used to share files on IRC. please offer some kind of reason for this ?

ha - that’s what scared me !
i have NEVER installed mIRC (i went to that site with iroffer and found out the info you got too, that it is used for mIRC).
but when i found out that i have it installed (who and how? - nobody access my PC, but me - so that MUST’ve came with some dld or update or something:( :a) - i went to uninstall it and it told me, that i have to quit the prog be4 uninstalling - but i couldn’t find the folders with the programm or something like mIRC.exe or ANYTHING ! strange enough i didn’t find anything even with file search:a . So i had to reboot in safe mode and uninstall it from there and also the strange folder named winit or wint:Z
then i start looking for newly sreated files and found around 700MB of data (mostly pornoclips and a movie) on my PC stored in recycler/temp/temp - had to delete those too…
damn !!!
i guess time for Zone Alarm has come !:bow:
that sucks, doesn’t it ?

Zone Alarm is a good thing. :bigsmile:

perhaps you should do a port scan, see how vulnerable your pc is to invasion. u have a fast upload ;)?

very fast :wink:
which prog can i use to test vulnarability ?
thanx :slight_smile:

usually, a prog isnt used. look for a security website, and they should have port scanners. we had a thread about this LAST WEEK, if you’d like to find it, as well ;). it has lots of good links.

thanx - i got it !:bow:

i think you’ve got 2 seperate problems!

i also have hitman2 and have finally created a copy that i think works! but in my many attempts i tried installing the patch (as this apparently ‘fixes’ the securom copy protection updating it from 4.83.11 0026 to version 4.83.55 0081) to see if this makes any difference - it didn’t. i then tried installing and playing the game from the original with the patch installed and goth the same messages you got:
‘ZSystem Default Output: lkshflkjh’
if you constantly press the esc key quickly, then this will close the message, and the startup video will continue to play untill the next message

i think the problem has something to do with hardware related issues, though don’t ask me what or how to solve them, cause i don’t have a clue!

as for the error after patching the game - no i didn’t encounter this

yeah, but what basicly happens - i cannot even play the game from the original CD, i mean, installed from original and played from original :frowning:
i’ll send this prob to eidos , hehe, let them decide :slight_smile: !!

i get that same accursed error. when i backed up hitman 2 the first time with blindwrite 2.4 i believe it was? i got that error even after patching, no matter what, even 2.6 with emulation reproduces the same error BUT, when i use a cr**k, the game works fine no z buffer crap, weird…

im not suew as to if this is part of the protection or just a video issue, nor do i know how to fix it.

also when i turn off use hardware texturing and lighting, the game wont even start, as if securom failed, but when ht+l on it goes past securom only to give me that error. with the crk it works no matter what i set it to, never seen a crk actually fix something b4 lol

:rolleyes: