Hitman 2 + blindwrite suite 4.2.4=no go

vbimport

#1

made image and bwa with tosh 1401 scsi, burned with plex 124 scsi. result: original works, backup only with crack. with original exe it doesn’t work - tried in tosh, plex burner (hidden atip through alcohol), philips 8x burner (also hidden atip), no go. daemon tools emulation doesn’t help, alcohol emulation doesn’t help. hiding atip and securom emulation, no go. and what’s even worse, there’s no cracked exe 1.00.270 (hitman 2 update). meaning I have to use v.1.00.265.

with original exe when I start the game a new cursor appears - a spinning cdrom, my drive with the backup cd is accessed, but nothing happens, exe accesses the drive for minutes, and nothing… then if I crash the process in task manager I can’t even open my drive - have to reboot.

securom at its best…


#2

Guess VeNoM386 was right. :slight_smile:


#3

Have the same problem with same drive. Except my copy works in my Toshiba SCSI 1401 and my Plextor 40x CD Rom. But in the BUrner now way. It locks the drive and then the drive tries to read and then crash, bye to the drive in my computer and I have to reboot.

What gives with this? Have you found out why yet? I keep trying different ways to read and write this and different programs, I think maybe it is the media? I will try new media. Let ya know.


#4

it’s the bwa, I think. with my plex it looks a little different than with the toshiba, I don’t think you can create a perfect bwa file and then some drives will notice the difference.

I also burned Mafia (sd2) - also bad results. works only in plextor 124ts burner (hidden atip), but neither in tosh, nor in philips 804 burner. read with toshiba, burned with philips (correct efm, so I didn’t check efm correction). read and burnt this time with alcohol. I don’t know what the hell is going on. I just followed what the experts say: used the burner with correct efm, used a good burnsoft, so why doesn’t it work in two drives of three? in toshiba it just shows the splash screen and then the screen disappears. in philips it gives error message “can’t find cd” (although it accesses the cd. I had a paranoid thought - what if a list of burners is programmed into the exe file and if a exe file detects a burner but can’t access atip, it assumes it’s hidden! and doesn’t start the game. because otherwise I can’t understand why the game starts in plex 124 without problems from the backup cd, but not from the philips burner. maybe the philips burner is “blacklisted” and has to be able to read atip? don’t know, any other explanation?
also strange is that toshiba quits without an error at all, while with philips burner I get an error.

the crack of course works, but that’s not the point


#5

Originally posted by WRFan
…daemon tools emulation doesn’t help, alcohol emulation doesn’t help. hiding atip and securom emulation, no go.
This is probably your problem: you don’t have a RAW image for a start as SecuROM 4.8x works without emulation in D-Tools (3.26 and prior version) as well as Alcohol. There is a HM2 .bwa file for dowload in this forum which you can use to make a working, not installing, backup.


#6

of course I have a raw image - dao pw mode in blindwrite was used.

I din’t say I was using alcohol or daemon tools virtual drives, I said I used their emulation. meaning I switched on securom in daemon tools and then started the game from the burned backup cd, but daemon tools didn’t help. maybe it would work in daemon tools/alcohol virtual drive, don’t know, but I am not interested in that.

what’s all this about this difference between installing backup/working backup? do we have to make two copies - one for installing, another for playing? also the bwa help file says something about it, but I could install the game from my backup cd, which was patched by bwa file without any problems. meaning one backup cd is enough


#7

Some CDROMS and CDRW drives have trouble reading data from a CD created with BW and/or Twinpeaks. For this reason, some people choose to create a unmodified install disk and a BW/Twinsectors modified play disk. Others have hardware that is able to accurately read the data on a BW/Twinsectors modified CD and do not need a unmodifed install disk. You appear to fall into this catagory.


#8

Originally posted by WRFan
[B]of course I have a raw image - dao pw mode in blindwrite was used.

I din’t say I was using alcohol or daemon tools virtual drives, I said I used their emulation. meaning I switched on securom in daemon tools and then started the game from the burned backup cd, but daemon tools didn’t help. maybe it would work in daemon tools/alcohol virtual drive, don’t know, but I am not interested in that.[/B]
Your first statement makes no sense. How do you know if the image is RAW unless you test it in D-Tools (or other virtual CD-ROM) without emulation or burn a working backup?! You’ve done neither so I ask again, how do you know the image is RAW? The answer is you don’t until you test it correctly. Just because you write DAO-RAW/SUBS does not mean the image is RAW, all you’ve done is describe the write mode.

D-Tools emulation only works on images and not CD-Rs unless the SafeDisc backup was made using Fastdump - why is this not generally understood by the burning fraternity???!

Plextors, Toshibas and ASUS’ drives cannot install .bwa facilitated backups.


#9

raw doesn’t mean working backup, raw is a burning mode, I assumed you meant the writing mode

daemon tools works not only on images. I had success with laserlock and early versions of securom new emulation, using backups burned on cdrs and daemon tools emulation.

Oh, and btw, it does work after all!!!:bigsmile: :slight_smile:

I just didn’t have enough patience. it takes 2-3 min. before the game starts from the backup cd, I was impatient and always crashed the process before. but now I waited and it started - both build 265 and the updated 1.01 exe! but this is uncomfortable - I have to wait 3 min. every time I want to play! with the original cd it takes less than 10 sec. and besides it works only in the toshiba dvd drive, both my burners don’t like the backup cd, they don’t start the game, no matter how long I wait (atip is hidden).

well, at least a one drive-success…


#10

Future Proof, I have had very good luck installing with a .BWA backed up copy and my Toshiba. Does it matter if it is DVD or Burner. The Toshiba DVD installs everything. It so far has played every back up I have made whether it was the reader or not.

I have more trouble with the Plex 2410A for this even with Hiding ATIP. Although this drive is stable as H**L. Great hardware, very well made compared to my other burners which always seem cheesy.

I also can get the Plextor 40x SCSI CD Rom to install .BWA and play off it.

Are we having more trouble with burners? Even with hide CDR?
I have same problem as WRFan with this, it spins and no go. I have waited with this drive for 10 minutes hoping it would start the game, no way. It does work in Daemon tools in VIrtual.

Well 2/3 drives isn’t bad, but to me it is not good enough.

I guess I will have to install BW on my other computers with different hardware and see what they do. Pioneer DVD and Liteon 482448 and a Toshba DVD 1502 and Old Plex 820.

Only way besides Daemon I know to test.

I have this happen also with some SD 2.8 games as well, but only some. My Iron Storm (USA Version) is SD 2.8 it won’t play, but it installs with both Clone CD and BW with and without BWA.


#11

i also had problem copying hitman 2 with bw4.2.4

tried using twinpeaks - failed, drive just constantly read cd and didn’t even open autorun screen!

tried bw4.2.4 - failed, could install with copy but when i tried starting the game the spinning disk stopped after a couple of seconds and failed to load

created images with:
clonecd 4.1.0.1
bw4.2.4 (and 4.2.2)
alcohol

alcohol image would successfully work on daemon tools 3.26 and alcohol virtual drives

will try bw4.2.1 as heard this is best version so far for securom protected cds as well as different settings in twinpeaks

made a bwa file using my toshiba sd-r1002 that was virtually identical to the bwa file created from converting mds file made with alcohol using my liteon ltr-32123s


#12

I don’t have any problems making a image on the hard drive that works.

Alcohol & All versions of blindwrite work.

BUT… I made a working backup of UT2003 which can be installed and played from the backup cd and also Mafia.

I attempted to make a backup of Hitman 2 which has the same copy protection as UT2003 and no go.

The image works fine on the image drive, it installs fine from the backup cd but won’t play. I’ve tried multiple different BWA’s and even used Alcohol’s Mds and converted it to a BWA.

For some reason the BWA’s look really messy with it spiking down heaps especially on the end section of Hitman 2, the faster it reads the messier it gets.

Alcohol’s MDS looks really neat and tidy from max speed to 1x the graph looks the same.

But neither work when copying to a cd.

I HOPE that if it is possible Venom could some how get the BWA or MDS files working with his daemon tools for example slap the cd in select the bwa file from daemon tools then off we go or maybe even select a directory where we put all of the bwa/mds files with the cd name then daemon tools automatically selects the correct bwa/mds file?!?!

Recently backed up GTAIII no problems.

Is that possible??


#13

Hi

I have a 1:1 back up copy of “Hitman 2” V.1.0 - Securom- 4.83.1131.from a friend,and the cd works 100% when i install or play the game.
He read/write with Plextor crw - 48/24/48 and clone cd.

Then i make a 100% working bacup of hi’s bacup whith my ASUS CRW - 4816A and the last Blindwrite suite.

----- Image verification started -----
HD image is OK
Sector: Bad headers 0 - Bad Edc 0 - Weak 0 - Status 1
File systems: Volumes 2 - files 202 - folders 58
Volume size 550536 boot 0 Vol ID HITMAN2 - 06.10.2002 16:10:41 Status 1
----- Image verification ended -----
Microsoft Windows XP Professional Service Pack 1 (Build 2600)
Patin-couffin version 10 in use
Blindwrite Version 4.2.5.35
----- CD DEVICE INFO START OF REPORT -----
CAUTION : Using unknown CD writer.
Unit String : "ASUS CRW-4816A "
----- CD DEVICE INFO END OF REPORT -----
Unit 1:0:0 - ASUS CRW-4816A 1.11 [E] (Ide)
Speed Max
VolumeId : “HITMAN2”
Hash : 0EBEB8046D64F85B7BEE7DB5908F11DCC669A37D
HD image “HITMAN2.BWT”
Writing mode : DAO PW
Sectors read : 275268
Sectors built: 150
CD is complete

Have tryed to bacup my NOLF 2 whith no luck.

Sorry my engelish :bigsmile:

Reg

Lasse


#14

Lasse…

It appears that possibly your version of Hitman 2 has been hacked then re-written back to disk… i.e the exe swaped witha no cd version.


#15

-Joel-

Yes, this must be the reason i think :confused:

The Safedisk/Securom detector say’s the exe file on the cd is Securom 4.83.110031 ??

I patched to ver1.1 then the game dont start from my cd.

Reg
Lasse


#16

I have exactly the same symptoms as you guys but with DTM Race Driver which also uses SecuRom new 4.8.
The CD needs about 3 to 4 minutes to be read like it should in my burner (LG 8400b) and then the game starts. After the splash screens with information about Codemasters I get a green screen lasting for 2 minutes again. After that the game starts.
In my DVD-Rom Drive (Lite-On 166s) I got no problems at all.

I don’t think it’s a blacklist which stops it from working correctly as it works in the end. I think it’s only a problem if you use not so good BWAs with certain readers. This is at least what I think about it. Anybody else with clues?