Hitch

I just tried copying the movie Hitch using anydvd (newest version) and 1 click dvd with no luck. At 24% complete, it starts skipping bad sectors. I tried it with two different origonal dvd’s with the same outcome both times. In looking in the 1 click forum, there are other people haveing the same problem. Any ideas?

Using latest versions of Any DVD and DVD Shrink, I had no problem backing up my copy of Hitch.

@ seansyzfr1,

As stated by Olli the statement “Using the Newest Version” doesn’t full describe what version you are using. If you are not in fact using version 5.2.4.2 dated 11 June 05 visit SlySoft (http://www.slysoft.com) and download that version. If you are still having problems after using AnyDVD v5.2.4.2 please return to the Forum.

Best Regards,
bjkg

Sorry about that. I am using anydvd version 5.2.4.2 with no luck.

Copied Hitch using Clonedvd 2.8.3.3 and Anydvd 5.2.4.2. Also tried using Dvdxcopy Platinum 4.0.3.8 and Anydvd 5.2.4.2 and it froze at 23 %. Then I tried Platinum 4.0.3.8 and Anydvd 5.2.2.1 and it copied just fine. So those who are not using Clonedvd and the last version of Anydvd 5.2.4.2, you may want to try and go back in versions on Anydvd to see if it will copy for you.

Could you please post AnyDVD information window contents?

Anydvd 5.2.2.1

Summary for drive G:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: HITCH
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

Found & removed RCE protection!
Found & removed wrong DVD structure!
Found & removed structural copy protection (Arccos, Puppetlock)!
Autorun not found on Video DVD.
Found & removed 3 bad sector protections!
Emulating RPC-2 drive with region 1!

Anydvd 5.2.4.2

5.2.4.2

Summary for drive G:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: HITCH
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

Found & removed RCE protection!
Found & removed wrong DVD structure!
Found & removed structural copy protection (Arccos, Puppetlock)!
Autorun not found on Video DVD.
Found & removed 2 bad sector protections!
Emulating RPC-2 drive with region 1!

Well, this is probably the better forum for your questions, as several software people are here like Olli. (thumbs up)

Over in 1click, people said they had no trouble copying Hitch with AnyDVD 5242 when they burned a copy to their hard drive first and played it from there. If I can get my hands on it, I’ll see what happens with mine, as I use 1clickdvdcopy 4209 and AnyDVD 5242. So far, AnyDVD has always done its job. :cool:

Hey Guys,
RE: Hitch I initially did what I always do. Full backup with Clone DVD (Latest Version) with AnyDVD in background (Latest Version) and no joy at about 80%. Tryed to preview the CD with Clone DVD and everything would lock up. Tryed to view with Nero ShowTime; Nothing. Must be a bad press?
Went to DVDDecrypt with AnyDVD still on, and it recorded to HHD. Shrink wouldn’t open it!
Recoded and burned DVDDecrypt files with CloneDVD. Unreadable coaster!!!
Now I’m Mad.
Start authoring files. What a mess. Junk. Now I’m really Mad…And determined.

Erased all previous files and am back to the beginning.

Turned off AnyDVD. Tryed to view with Nero ShowTime. Hey, it works. Run through DVDDecrypt with AnyDVD turned off. Remember to highlite the last 6 Chapters that Decrypt doesn’t seem to recognise. Record to HHD. Shrink reads it…Yes!

All is right with the world.

What error did you get? A Clone 1? All data looks scrambled or preview is black? Most likely caused by wrong CSS keys. Try to disable the CSS key archive in AnyDVD.

everytime i tried to copy hitch it wouldn’t preview at all. it came up with a black screen with a message in green text saying

d:/video_ts/vts_10_2.vob: invalid file size
[OSUtill0 [WString]]

i tried to go through the process of copying it through clonedvd regardless and it wouldn’t let me get to the burn process at all. it said error w/ file size.

I’m trying to use dvd shrink now… will let you know how that goes.

You should update CloneDVD to a newer version. This problem was fixed a long time ago.

Initial run: CloneDVD2 with AnyDVD in background… Preview was Black.

When I used CloneDVD2 to recode and burn DVDDecrypt files ripped with DVDDecrypt and AnyDVD in background… got a scrambled disk and preview in CloneDVD2 was scrambled.

Using only DVDDecrypt without AnyDVD in background… got good files to HHD. Can use CloneDVD2, Shrink, normal DVD viewers.

Problem seems to be with AnyDVD but many say they had no problem so I will try your sugestion. Thanks.

As I said: Most likely caused by wrong CSS keys. Try to disable the CSS key archive in AnyDVD.

:bow: Will try tonight…Thanks again.

updating clonedvd seemed to cure my problem.

by the way, i first tried dvd shrink and i had a problem half way through it saying there was some error… is that normal?

Summary for drive G:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: HITCH
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

Found & removed RCE protection!
Found & removed wrong DVD structure!
Found & removed structural copy protection (Arccos, Puppetlock)!
Autorun not found on Video DVD.
Found & removed 2 bad sector protections!
Emulating RPC-2 drive with region 1!

I copied the main movie to my HD using AnyDVD 5.2.5.1 & CloneDVD 2.8.3.3 and all seems to have went well in creating a image. Burning to DVD-R now and will watch it to make sure it worked 100%. Will post here how the “Backup” turned out tomorrow.

UPDATE: The copy worked fine using the above mentioned programs. Great Job Slysoft

Used Plextor 708A & 716A with the latest firmware.

Hi,

I spent a copious amount of time on this yesterday, as I had the same issue with Hitch.
It would copy fine, up to vts_10_2.vob - then I would get a CRC error.
I had already upgraded to AnyDVD 5.2.6.1, so I figured that wasn’t the issue.
I then tried as Olli suggested disabling the CSS Key Archive.
This didn’t work either.
Reading the rest of the posts, I then uninstalled AnyDVD, and reinstalled 5.2.4.2.
Same issue.
Olli also suggested installing the latest version of CloneDVD.
This wouldn’t work for me, as I’m only using AnyDVD - and I’m only trying to copy the files from the DVD to the Harddrive.
Only when I saw BaldBear’s two posts - the last one that compares 5.2.4.2 to 5.2.2.1 - 2.1 found three errors, and 4.2 only found two, and his previous post saying “Then I tried Platinum 4.0.3.8 and Anydvd 5.2.2.1 and it copied just fine. So those who are not using Clonedvd and the last version of Anydvd 5.2.4.2, you may want to try and go back in versions on Anydvd to see if it will copy for you.”
I uninstalled AnyDvd 5.2.4.2, and installed 5.2.2.1 (luckily I still had it saved on my computer!) & finally - SUCCESS!.
So, in my rudimentary understanding - I would say that something “broke” in the AnyDVD code in between 5.2.2.1 & 5.2.4.2, and I would advise people not to upgrade past 5.2.2.1 until it’s resolved.
Very easy steps to duplicate: AnyDVD 5.2.2.1 WILL copy Hitch to the HD, any version since WON’T!!

Cheers,

Healey

Please send IFOs with AnyDVD disabled.

Hi Olli,

Sorry - I no longer have the original DVD - possibly someone else on this thread, or the same thread on the Clone DVD forum can assist in obtaining the original IFO.
It would be nice to get this fixed soon, so that we can keep our product current.

Cheers,

Healey