Hiding Previews screws up DVD

vbimport

#1

I have an Indian DVD with a bunch of commercials and movie previews before the main menu. When I hide those blocks, it scews up my DVD. When I put it in the DVD player it just sits there. When you press play, it plays the movie. The menu doesn’t show unless you press the menu button. I want it to play like a regular DVD, where the main menu shows up after you insert the DVD.

I have traced through the commands (Pre, Post, and Cell) from “First Play” up until it goes to the main menu. There are only Link and Jump commands, no register operations at all. So I don’t know why it does not show the menu when the blocks are hidden. I also tried setting the “First Play” option to Jump to the Main Menu (without any hiding the blocks), but it resulted in the same, DVD not showing the menu.

Second, I wouldn’t mind having those previews only if there was a way to fast forward them. I checked the PUO’s and none of the items are checked, so that means it should allow me to FF or Skip those parts, but it doesn’t.

This same problem occurs for my Shrek 2 and Rush Hour 2 DVDs. I want to back them up without all the bonus features and previews.

NOTE: Could the problem be caused by me trying to hide the FBI Warning block also?


#2

What version are you using? Pro or Regular? Did you enable Auto Bypass in Options?

PUOPs may have been set in the VOB to disallow FF. If there’s only one block in a VTS, you can’t skip it. You can create a second chapter to skip it.


#3

I’m using Pro. I have Auto Bypass enabled. Thare several blocks in the Video Manager. Would there be a way to strip the PUOs from the VOB?

Thanks


#4

Again, what version are you using? Just right-click in the Preview to see the PUOs.


#5

I was using v3.1, I just upgraded to v3.3.2 and it works perfectly now. What a great tool!