Hidemyip

vbimport

#1

I installed Hidemyip. It worked fine for the first day, then all of a sudden, my homepage, google, is in Arabic! Som sites i try to go to arre also in Arabic. So i installed Internet Explorer 7, and Google was still in Arabic For internet explorer. I then uninstalled it and now Internet Explorer works fine. But i like Mozzila better, and i want to use it a lot more.

Here’s a picture of the Arabic Google.


#2

I havnt worked with hidemyIP but here’s what I’d assume your problem is…

I’m assuming hidemyIP works with proxies to generate a “fake” IP for you (or similar process) which most likely in this case is originating from an Arabic speaking country. Google’s server then picks up the Arabic IP & sends you to the Arabic page. I know they do that if you try to access gmail from a German IP - they send you to google email instead (as there were some legal issues using gmail in germany - think the name was already taken by someone else).

Check hidemyIP & see if you can select which IP it’ll give you - at least try for one from the US. You should be good after that.

Hope that helps!


#3

Well i uninstalled Hidemyip. But i did check what country the ip is for and it was for The US, so i still don’t know why this is happening.

But for most other websites i try to visit, i will get a “isu blocked url” message.


#4

i had this problem, i uninstalled hidemyIP and rebooted and everything went back to normal


#5

Duh, your ip is generated or defined by the last proxy, depending on the process of hiding and masking. It is up to the website you are trying to reach how to interpret this spoofed ip.

Who knows if you have an Afghan ip address wether or not you might get strange visits when you contact the fbi website or something.


#6

I rebooted and its still the same way. Also, i have an American Ip, its my normal one.


#7

when i had hidemyip installed, i also got isu blocked url and an arabic website wanting me to unblock the site from them (UK)


#8

Ok… But i dont have hidemyip installed anymore and still, i get an “isu blocked url,” and arabic google.


#9

Unplug your router or ethernet cable for an hour or so and your IP address will change.


#10

I unplugged the all the cables overnight on my modem/route and still i get blocked websites and Google in Arabic.


#11

I downloaded an older version of Mozzila and it works fine, but i like the newest version better. Any ideas whats wrong?


#12

have you tried installing the newest version again, to see if it’s ok or if theres still a problem


#13

Yeah, i installed it 3 different times. Twice before i unplugged my modem /router cables, then once after.


#14

Hidemy IP certainly can give you a lot of extra work and the support sucks!:sad:
Have you installed the add-on for Firefox? That’s is necessary!

I have an other problem. After alot of problems I had to reinstal and voila a lot of problems. Now the program refuses to start and I am getting a lot of application generated faults.
Good luck!


#15

Try uninstalling everything related to FF.
Run a registry cleaner.
Reboot…
Then install FF portable…should work.

or

Click ‘start’ ‘run’ and type in ‘firefox.exe -profilemanager’

One of the profiles listed should be the default profile. If there is only one profile listed then you are probably screwed. If there is another profile listed delete it and then close the profile manager and restart firefox. The default profile should be the one you were using before this happened.