Hide CDR Media

Will this work with clone cd unregistered also I have a Toshiba DVD-ROM SD-R2101 which is a burner/dvd combo laptop drive.

I cannot get any of my game to work in this that usually works in my normal LITE-ON DVD Drive on my home computer

Any Idea’s

Also its a Compaq 910US Laptop and it had all the compaq trash on it before and my games worked then.

I formatted and put XP Pro on this machine now none of the games will work

WARCARFT III Works at home not in the laptop
The THING WOrks at home not in the laptop

Really weird thing

Jonnypho:confused:

Originally posted by jonnypho
[B]Will this work with clone cd unregistered also I have a Toshiba DVD-ROM SD-R2101 which is a burner/dvd combo laptop drive.

I cannot get any of my game to work in this that usually works in my normal LITE-ON DVD Drive on my home computer
[/B]

Sure, it should. Unless your locale is set to Japan or USA. If it is, gamefreak once had a cool tool which solves this problem.

On another note regarding “Hide CD Media,” I downloaded the latest version of CloneCD and installed it. Then I discovered that the game “Uncommon Valor” would not run (either from a copy or from the original disc) while "Hide CD Media was enabled. If I killed the option, the original ran fine.

At first , I thought it might have been blacklisted, but when I erased 4.2 and installed an earlier version, everything (copy and original) ran fine.

UV has Securerom new with ATIP. I’m running XP Home with an LG GCE 8160b drive.

For the time being, I won’t reinstall the update :frowning:
Chris P.

Originally posted by ChrisP
[B]On another note regarding “Hide CD Media,” I downloaded the latest version of CloneCD and installed it. Then I discovered that the game “Uncommon Valor” would not run (either from a copy or from the original disc) while "Hide CD Media was enabled. If I killed the option, the original ran fine.

At first , I thought it might have been blacklisted, but when I erased 4.2 and installed an earlier version, everything (copy and original) ran fine.

UV has Securerom new with ATIP. I’m running XP Home with an LG GCE 8160b drive.

For the time being, I won’t reinstall the update :frowning:
Chris P. [/B]

Tell me more about this game… I wonder how it is possible, that the copy runs, if it is indeed SecuROM “SuperNew”. Is there a European / German Title of this Game?

Originally posted by ChrisP

UV has Securerom new with ATIP.

Do you know the exact version of SecuRom that’s on it?

Hmm, the terminalogy escapes me. It’s securerom new, but not the dreaded 4.x version. I made the original copies with CloneCD, no sweat.

But as far as I can tell, it was the new clonecd “Hide CDR Media” that was causing problems. Too wit:

  1. The copy and the original worked fine on a machine without CloneCd and a CD writer.

  2. During my testing, it appeared that the original did not work with “Hide CDR Media” activated when I had 4.2 installed. I would click the opening screen and nothing would happen – I didn’t return to the desktop, the drive just spun up and nothing happened.

  3. At first, I though the latest patch may have blacklisted CloneCD, but that does not appear to be the case, as everything runs fine with the latest patch and the older version of clonecd.

  4. I deleted 4.2 and installed a 4.1 version and both the orginal and the copy work fine. The copy works with “Hide CDR Media” activated.

ChrisP.

After I tesed an older version of clone cd everything worked perfect again.

There seems to be a problem with the latest clone cd’s hide cdr media option.

Maybe its with certain drives?

Anyways problem solved for me, thanks for your help guys

I’m having the exact same problem. :Z After installing the update, Hide CDR Media is greyed out. Can’t use it. :confused:
Gonna remove the offending program and reinstall the old version. I’ll be back to let you all know how it went.:bow:

I didn’t uninstall CloneCD as I mentioned earlier. Instead, I searched for the patch to fix CloneCD. Works like a charm. Thanks to whomever wrote that fix.
I bow before your skill. :bow: