Hide cdr media

I hate to ask such a stupid question, but why is the “hide cdr media” grayed out for the users in the usa? Is there a fix for this? other than telling my computer I’m somewhere else in the world

sorry for being such a newbie, I guess I should have done a complete search before asking. I found the patch

Here

Originally posted by scmedic

I hate to ask such a stupid question, but why is the “hide cdr media” grayed out for the users in the usa?
New CloneCD options explained…


p.s. looks like i’m a bit late - i didn’t see you’d found it :smiley:

thanks for the help :bigsmile: it’s the thought that counts

And concern, I guess (?)

You’re welcome ! :wink: