Hide cdr media

I can’t enable hide cd-r media in clone cd… why not?
i don’t live in america or japan?¿ i’m in australia… what gives?

You’ve probably got your language settings set for US English which is the default install. Go to windows preferences and change it to Australian English and re-boot. Hide cd media should then be available from the clonecd tray icon.