Hide CDR Media

vbimport

#1

I can't access Hide CDR Media - it's greyed out. Using WinXP, local settings Australia.


#2

Check your windows regional preferences. You’ve probably got them set for US english (which is the default). Change the language preference to Australian english and re-boot. Hide cd media should then be available.

If not then look a t the first question and answer in FutureProof’s clonecd faq for how to enable it.