Hide CDR Media help

vbimport

#1

Can somebody please help me figure out how to turn on "Hide CDR Media"? when i bring up the menu on the system tray the option is greyed out, i would greatly appreciate any help. Thanks!


#2

If you live in the US (or Japan) see the first question and answer in the clonecd faq .

If you live elsewhere, just change your language settings in windows preferences to something other than US english (Australian or Canadian english will do) and reboot.


#3

awesome! thanks alot!