Hide CDR Media ghosted in the UK

vbimport

#1

I've just installed the brand new version of Clone CD and for some reason, the Hide CDR Media option is ghosted out, so it won't let me select it. I had a go at installing that little patch that was mentioned at the top of the forum but that didn't work. Does anybody else have this problem? As you can see from the title I'm in the UK. BTW, this never happened with Clone CD 3.3.4.1 so I don't know if it's a new thing that has happened with number 4.

Thanks for any help on this matter.


#2

Which CloneCD version are you using? Try reinstalling the latest version.
Hide CDR Media should work in the UK (it’s only disabled for the US and Japan if I’m not mistaking).


#3

does ur computer have u registered as being a UKer ? maybe check ur regional settings


#4

Sorry for not replying earlier, PC died on me :frowning: Anyway, I’m using the brand new Clone CD 4 and my OS (Windows XP) is set up as the UK. I’m going to try and re-install it again on my Windows 2000 setup to see if it’s an XP problem or not.


#5

How’d it go?


#6

Right, installed Clone 4 onto my Window 2K setup and Hide CD-R Media works as it should, but not in XP. To make things more confusing, I uninstalled Clone 4 and installed Clone 3.3.4.1 and Hide CDR Media works under XP with that version, go figure. Anyway, I’m going to have a play around in the XP registry to see if I can make some sense of it all. What I am hoping though is that it is just my install of XP playing up, so before I go reg digging, I’ll do a quick re-install to see if that makes it work. All I can say is thank god for Norton Ghost :slight_smile: :slight_smile:


#7

i am using ccd 4 final and windows xp pro and the hide cdr works fine with me so it aint windows xp

 cheers   bighun

#8

are the 2000 and XP os’s on the same drive?


#9

I works fine for me in XP, i haven’t tested it in 2k…