Hide CD-R Media Bug Confirmed for Liteon

vbimport

#1

I've tried to clone a cd with the clonecd software. I've met with success in the cloning of the cd, but, when I put it into my cd-rom, the game didn't work.

In the cloned cd I've found only this file "track01.cda" instead of the game. Why?

I've saved a image of the original cd in the hard disk and i've tried many times to burn it but there is always this problem.


#2

I have no idea what you mean :confused:
Please be a bit more specific if you can…


#3

Originally posted by fafy

In the cloned cd I’ve found only this file “track01.cda” instead of the game. Why?

Your burner is an HP, yeah?


#4

No, my burner it’s an yamaha


#5

Bugger, it was 50/50…I wanted to appear all knowing and missed, by that much :wink: HPs & Yammys ahve various models that give this problem. Do you have a separate reader?

OK, your Yammy can’t read or write subchannels, or it can read them but not burn them. Look here and tell us your model & stay in touch


#6

I’ve a separate reader and my burner is an yamaha CRW-6416S (scsi).

I meet this problem only with all game cd.


#7

SCSI is not a great choice for protected CDs. Youe cannot write in Disc-At-Once Mode (DAO) but it can write RAW images (uncorrected). Of Note, it cannot write subchannel data which is needed to back up SecuROM protected game titles. I suspect this is what’s happened to you - maybe Diablo II?

You need to ensure that you only write in SAO (Session-At-Once) Mode and avoid SecuROM protected game titles. Do yourself a favour and buy a Liteon or ASUS 40x (a great reader as well). Keep the SCSI Yammy for as you see fit, of course :wink: