Hide CD media

vbimport

#1

My Hide CD media is "grayed" out on the CD tray. Is there any way i can enable it? My version is 4.010.
Cheers
PS the All Blacks DID thrash the Springboks in rugby! Go NewZealand!


#2

It shouldn’t be greyed out in NZ. Your windows regional preferences are probably set for US english. Change it to Australian or UK english and reboot. It should then be enabled.


#3

And if that doesn’t work use the tool as mentioned in the CloneCD FAQ.