Hi, problems burning dvds

vbimport

#1

Hi, I’m new to DVD burners, and I purchased an NEC 3520A a couple weeks ago with Taiyo Yuden 8x DVD+R media for my Acer laptop. I have the drive in a Bytecc 5.25 USB 2 enclosure. So anyways, here’s the problem I’ve been having trying to burn with Nero Enterprise Edition 6.6.0.0. I’ve searched the forums but haven’t found anything that worked so I’m asking you all for help.

I can burn CDs just fine in the burner, but when I try to burn DVDs the process just stops at a random percentage and just sits there. Nero doesn’t really freeze, but it won’t let me cancel or do anything. I’ve wasted about 5 blank DVDs at this point trying to burn at 8x and 4x, after setting the region on the drive, and making sure the dma settings were correct. This is really irritating me because I was so excited about finally being able to store all my data on DVDs. thanks for the help in advance. Oh yea, the weird thing is that I burned 3 DVDs successfully before this started happening. I actually changed from an older version of Nero Ultra 6 to the 6.6.0.0 enterprise edition with no luck.


#2

welcome to the cdfreaks!! First of all nero has just updated to nero ultra edition 6.6.0.6. it seems to update every month or 2. i am new also but usually going to the nero forums here can help. maybe some else can help you more. really just wanted to say HI CINDI:)


#3

when it comes to successful dvd burning, a laptop+external dvd burner gets top vote in the “Combination most likely to fail” category.

anyway, start with BIOS, make certain all options for USB 2 Controllers are enabled. Update BIOS if possible. update motherboard chipset drivers. update dvd burner firmware…in fact , update every driver for every device you possibly can. then try below suugestions as well…

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx
  2. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php
  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.
  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html
  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]
  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html
  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !
  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…
  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.
  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].
  11. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning issues [ if possible ]
  12. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.
    13.it’s also a good idea to try an arrange the device IRQ assignment so that each device on your system has it’s own IRQ. this is not always possible or user-configurable. however, on a modern PC running Windows XP Pro you can try the following.
  13. enter your BIOS and look for a setting/option similar to “plug and play operating system” . you need to set this option to No or Disable. this allows the BIOS to assign IRQs to devices instead of Windows. there might also be an option like “allow BIOS to assign IRQ”. Enable it.
  14. restart. open device manager/view/resources by type/interrupt request

    note that in the above image all my devices have thier own IRQ ? this was not always the case; my NVIDIA GeForce and my Realtek NIC were both sharing IRQ 16 and my Realtek Sound device and a couple of USB controllers were sharing IRQ 18. so what i did was disable the USB controllers [ see below ] as i never need them. i also put my Realtek NIC into another PCI slot.

    Anyway, see what you can do. maybe you’ll only be able to reduce the devices sharing an IRQ from 3 to 2. Better than nothing . Trial and error will get you through if you disable your mouse or keyboard etc. just re-enable it.

#4

or simply, try burning with different disks that ure burner likes to burn on eg. tdk etc.
Even try using a different burning program like clonecd or blindwrite.

or u could try a firmware upgrade, i had the same problem but on a different burner ie. Samsung DVD-+R/RW

check the nec site for the firmware.

my $0.02 cents


#5

ok, so after trying lots of the suggestions here (thx pr0d and ghost), i found a solution that seems to be working, at least for now. I don’t really know why it works now, but I also remember having problems with my wireless mouse in the same situation. I had the burner hooked up to an external usb 2 hub, and so I disconnected it from the hub and plugged it directly into one of my laptop’s usb ports. i’m 4 burns in now and it seems to be stable, with Nero and Deepburner. maybe that one USB port was sharing too many resources? I’m not really sure, but if anyone else is experiencing a similar problem i suggest you try this.