Hi new here.....just wanted to know something on burning

vbimport

#1

I am using nero and slyfox,anydvd, and it decodes it fine but it wont play on anything,when i browse the cd (which wont play on pc either) it ahs files,that wont be read,please help,how can i burn a dvd with no issues,why does it say succssful burn when it isnt…wont play
thank you thnks,

s


#2

It has, problems, because you, use too many, commas.

No, seriously we don’t really know what process you’re taking to burn. Try explaining what you do one step at a time… and we’ll tell you what you’re doing wrong. (Or not doing, or where you’re confused, or whatever!)


#3

If you said your burn was ok, i guess maybe it’s the media you’re usin for burnin.
What for a burner you’ve and what for a media brand you’ve used. With dvd media of
lower quality you can get sometimes problems.


#4

Too funny!!


#5

hi ok, here I will trya nd explain I am using Nero for burning I have the newest or so i thought of anydvd 3.8.1.3 i am using windows 2000 and have other programs on there like inter and roxio should i take all other programs off that i am not using for dvd or what I mean that i am not using? thanks sorry i dont know what other information to give,very very new at this, i can burn dvd bo problem that are already been burned with no copyw. but bought ones i cant. thanks


#6

ok sorry about the coma thing.


#7

ok hope ths helps,when i burned the dvd,i could open the files on pc when i explored it and inbetween the dcenes there are files that are not recocgized by any programs could this be why its not playing? thanks


#8

I am having the same issues and it’s really starting to make me mad. I have used Nero, DVD shrink and Any DVD for awhile now and never had a problem. Now all of a sudden, nothing will burn- I get “end of disk” errors. Also, if it does happen to burn correctly (according to the computer) it still won’t play in any of my DVD players- they used to!!! Now I have a bunch of movies that will play only on my computer. What is the deal with Nero???


#9

I am trying to burn a different movie now, it is transcoding it and i hope it works this time. fingers crossed maybe it was just that movie. Any ideas from anyone?


#10

I have no idea myself… I’ve tried 6 different movies now, and no luck. It’s like all of a sudden Nero doesn’t work anymore and I’ve tried re-installing as well.


#11

Umm… Sounds like you’re trying to open the .IFO and .BUP or something? Those are the only things I can think of that could be “inbetween” “scenes”, and I’m guessing what you call “scenes” are different VTS’s… Just open the DVD with your DVD player software instead of Explorer, and see if things are still wacky.