Hi I'm new and need Ulead help

vbimport

#1

Hi all
I stumbled onto this forum after searching for some ULEAD help. My modem has decided to become rather ineffective at maintaing an internet connection at the moment so I will be quick in case it drops out again. :confused:

OK… I have just recently bought ULEAD Videostudio 11 plus and am having trouble Importing from DVD’s!! When it gets to the stage for you to select the tracks from the label window it is grey and not the active blue. I am then unable to select tracks to import as the ‘import’ button does not become highlighted. :a

Anyone have any ideas on why this might be? Could there be other software which is causing problems? I have tried a couple of different DVD’s and it is the same on all.

BTW I am using Vista

Thank you in advance
Hilda


#2

Welcome to CD Freaks, Hilda :slight_smile:

Are the DVDs copy protected? Even if not, you could always try ripping the titles separately and then importing.


#3

Thank you so much for your reply mkidd57. Please bear with me as I am not very good on the more technical stuff. Do you mean ripping them with DVD shrink then saving to the hard drive and importing them that way?
I have only ever used DVD Shrink once so never thought of it.

One was protected and a message came up straight away but I tried a couple of old ones which wouldn’t be so I don’t think that was the issue.

Thank you again for your prompt reply.
:slight_smile:


#4

Hi Hilda… sorry that didn’t work :frowning: but DVD Shrink isn’t the best thing for that. You need a basic single file version of the video - maybe you could try with DVD Decrypter downloaded from here: http://fileforum.betanews.com/detail/DVD_Decrypter/1011845169/1

Set it to ‘IFO mode’, put one of the unprotected DVDs in your DVD drive, and in the box that lists the VTSs (Video title set), choose the one with the longest time (the program should do it for you) or any other which you think is the video you want. Then it will rip the title to your hard drive. Change the file extension from .VOB to .mpg and you should be able to import that into the Ulead program.


#5

imkidd57, well I gave DVD shrink another go and it seemed to work this time and it worked on the DVD player as well which was great ;). It took about 25mins to burn though BUT it worked and thats the main thing.
Thank you so much again for all your help. :bow:


#6

Glad to hear you got it sorted, and thanks for letting us know :slight_smile: