Hi,i coldn't backup untraceable

vbimport

#1

i tried with enable and disable pathplayer,but i always get a resading error…
i sent the ifo files


#2

Perhaps if you post a burn log or the error that you are getting maybe someone might be able to help also is the disc dirty or scratched, if it is a new one you might try taking it back and get a new one as sometimes the new disc get messed up when they are pressed


#3

the disc is new no scratches…and inside the program there is an option to save the ifo file,and another to send it…
and that’s what i did.


#4

Here lately i’ve seen quite a few bad presses upon release. Usually these show no visible signs of scratch or damage, but still won’t rip.

Reading a disc is one thing, ripping another. Just because you can put a disc in and watch it does not mean it will rip.

I’ve personally had this happen a couple times this year with new releases.

My advice, exchange for a new copy and try again.


#6

Good deal.

Glad you got it!


#7

Please restrict your posts to DVDFab.


#8

Backed it up earlier had no problems,it is a Sony release so there not much copy protection.


#9

[QUOTE=csbond2;2052389]Backed it up earlier had no problems,it is a Sony release so there not much copy protection.[/QUOTE]

so,maybe i downlaod a corrupted file,i’ll redownload again


#10

[I]Maybe you should legally purchase the movie! [/I]


#11

Did not know it was out yet,

But maybe we should let the Mods do the moderating!..


#12

on website it says now version 5.0.0.2
and
3.0.1.0 beta
similar problem when i got saw 4.i sent the ifo files


#13

Yeah, release date for R1 is May 13…in the US anyway…not sure about our friends to the north.
I’ve heard it’s a pretty good flick.

[QUOTE=7thSinger;2052050]Here lately i’ve seen quite a few bad presses upon release. Usually these show no visible signs of scratch or damage, but still won’t rip.

Reading a disc is one thing, ripping another. Just because you can put a disc in and watch it does not mean it will rip.

I’ve personally had this happen a couple times this year with new releases.

My advice, exchange for a new copy and try again.[/QUOTE]

Yup, I agree

[B]@acuariano…What region is your disc?[/B]


#14

[QUOTE=acuariano;2052392]so,maybe i downlaod a corrupted file,i’ll redownload [B]dvdfab [[/B]sorry for misunderstood] again[/QUOTE]


#15

[QUOTE=maineman;2052594]Yeah, release date for R1 is May 13…in the US anyway…not sure about our friends to the north.
I’ve heard it’s a pretty good flick.

Yup, I agree

[B]@acuariano…What region is your disc?[/B][/QUOTE]

region 1 …,also had the same problem reading an old movie
dragon wars


#16

I may have missed it, but what copy mode are you using? And the latest version is 5.0.1.[B]2[/B], give that a try.


#17

yeah i use 5012,i was mntioning that on this iste http://www.dvdfab.com/download.htm it has it 5002 version and beta 5012…
…and i tried ful mode and movie only,pathplayer enable and disable…