Hi, after years,don't know what to do: HOW TO BEAT sysiphus 1.52 detected

vbimport

#1

Hi all, as you can see from the object, i have found this kind of protection,and for the first time (after securom of course) i have no idea how to handle it. I bought Haegemonia: The solon heritage (great expansion), and i tried to handle this cd…
I have discovered no bad sectors from 0% till 97% then ecc/ecd errors…a lot of errors…I thought it will be like safedisk ora bad sector, but nothing…
I tried to use blindwrite (fails like always creating blank cds), alcool 120% (it creates a fully image that is working 100% Emulating, but writing nothing to do it fails) and the latest Clonecd (works fine the image emulated in alcohol 120%, but after writing it fails).
The new protection, according with the latest a-ray scanner is, sysiphus 1.52 detected, :a :a :a …
The cd seems has a ring (but unfortunately is NOT a ring protect cd) outer fromthe center, and it seems “quite” a RING PROTECT CD. Anyone knows HOW TO BEAT sysiphus 1.52 detected?
’ Cause i am going really mad, and don’t know what to do at least!!!
HELP APPRECIATE, THANKS ALL!

:bow: :bow:


#2

Sisyphus DLL Prevents CD duplication by writing to unused area. Requires Glu32 Xtra.[right]?

[/right]

By:WinOK Media Disc Service

Doesn’t sound like you’ll be able to duplicate this without a custom writing scheme. This is from a German based co.


#3

You can’t copy it on a CD-R (maybe, like ringprotech, it works better from CDRWs ?) but you can easily exploit a bug/flaw it in the copy protection with this game : launch the game, then while it is running, make a copy of the .TMP file in the game folder (it’s the unencrypted executable). Then quit the game, and rename the .TMP file copy to something.exe.
You can then launch the game with this exe, which is “clean” of any copy protection.

(@Moderators : if you think this post violates the rules, feel free to censor or delete it)


#4

I created a successful backup (CD-R) of a sysiphus 1.52 protected disc using this profile for CCD. Sit back and relax while dumping the image could take some time depends on the used drive…


#5

This also works for the original Haegemonia.


#6

Hi. Yesterday I bought Rebel Raiders (Sysiphus 1.52 on exe file). I’ve tried to run game but I can’t find the .TMP file. I tried CloneCD profile posted few lines above but copy doesn’t work and even mounting image with DT or Alcohol. Can ayone help me please ???


#7

This works with both Heagemonia and its add-on, but it may be different on other games. What you can try is to launch the game, then press Ctrl+Alt+Del to bring up the task manager. In the “processes” tab, look for processes with unusual filenames (ie not ending with .exe)


#8

Hi all,

Request your comments and expert views on “how to defeat Sysiphus version 1.5”. Have tried almost everything under the sky but it has all failed. I have a legal copy of Shredder 7 a chess software. I was trying to back up a personal copy of the CD, but has been unsuccessful so far. The orginal CD is scratched all over and frankly I dont know how it is playing… (should be sheer luck I guess). Thankyou for all your comments in helping me out…

Regards and greetings to all


#9

Hi… For Niko 76, you can find a working crack on www.gamecopyworld.com for your Rebel Raiders CD… I haven’t tried the profile CCD given by kalas but I’m working on it! It’s a totally new protection but there’s hope for this one… Not like StarForce who’s burning our brains out :slight_smile:

Riddick29