Hey I have the strangest problem

vbimport

#1

okay, after i reformatted my computer, i decided to make another backup of my warcraft iii disc. this is the earliest copy of warcraft 3, its ver 1.0, and i remember it being an easy to copy disc with alcohol. Anyways, i backed it up using alcohol, and i ran the game using my backup, the game worked fine. I patched the game and installed TFT, the game still worked fine with my backup ROC CD. But now, for some reason unbeknownst to me, whenever i try to run wc3, it tries to launch and then tells me that i to retry and to place the CD in the drive. I have no idea what made it not work, because it did work the day b4. I use the alcohol virtual drive to run it, and it fails. I also tried burning it to a disc and it failed to run. Any suggestions?


#2

Btw, the original CD doesn’t even work now. I’ve just uninstalled it and reinstalled. It works for original and backup with alcohol and cloneCd installed on my computer. I think it has to do with the new 1.18 patch, that might have caused it not to recognize the CD is in the drive. But the weird thing is, the original doesnt even work with the patch. Can anyone help?