Heroes V Backup

US CD version, just released 1.03 patch (but tried much of this with 1.02 patch).

No matter what I try, I get ‘put the original in, not the backup’ or SecuROM error 7000.

I tried using this guide: http://club.cdfreaks.com/showthread.php?t=144003 but I get a failure to get the DPM data ant any speed I select (1 to max). I have an NEC 3520AW.

Also use Daemon Tools 4.03 and tried with the older 3.47. I’ve tried burning disks and uninstalling DT all together.

I also tried this: http://club.cdfreaks.com/showthread.php?t=126424

I’ve tried permissions on reg keys, sec7burner_loader, CureROM 2.033, Securom7.26Loader, Pr0t.St0p, antiblah, KRKSecurom_loader_1_2 & SFNightmare.

I’ve tried a CloneCD image (although I haven’t looked for any config files, which might make a difference).

This has been a fun challenge but I’m kind of tired of failing. Is there anything I can do to better my chances here?

I read where someone got it to work using the reg permission changes and the first guide I list above, but I have the DPM issue. I am trying to find someone with a different drive and am going to try and make an image that way, but I was hopeing that I could find something more complete and less hoops to jump through.

moonrock
amic at hotmail.com