Help

vbimport

#1

I have ruined my liteon 523252 drive using the wrong flash. I am trying to recover the drive by using mtkflash 1.55 booting into dos mode. I type mtkflash 3 w /b qs09.bin, as my drive is master on the secondary ide. All I get is a flashing curser and even if I leave the computer on this screen all day, it gets no further.

Is there any way to reflash the drive and get it working again

The llight stay on, on the drive constantly
I have also tried to flash in windows with mtkwinflash and ltnflash

HELP

steve


#2

sorry should read

when in dos mode and type the above command

flash type: unknown flash memory

updating 00%

and sits there all day long

still help

steve


#3

Use another version of mtkflash like 1.62 or 1.48, Also, please don’t crosspost in multiple forums. Are you 100% sure that you’re specifying the right channel that the drive is on?


#4

Is the qs09.bin firmware on the floppy with MtkFlash? The firmware either has to be on the floppy or have a path to its location.

This firmware has still not been officially released by Liteon.


#5

yes i have mtkflash on a floppy with qs09.bin.

i did have qs09 working perfectly before i stupidly flashed the drive with the wrong firmware

steve