Help!

Where to start…

Okay, my friend bought a new CPU recently. The Specs include:

AMD Athlon 2400+ XP
KT4 Ultra
512 RAM
Radeon 9700 128 meg
Sony 48x12x48 (no burning software or driver software included in package)

After connecting the CPU up, we encounted a problem whilst installing Windows XP. The error was : "Windows has encountered a fatal error. Damaged Parameters on E: (or something like that, sorry forgot :frowning: We were already 33% through the XP installation when this error came up).

After examining the XP CD, we saw that it had a deep scratch on it, so we disposed of it :stuck_out_tongue: We grabbed a new XP cd and continued the installation from the point where the error came up. The XP installation continued successfully, but so we thought.

Once the rest of the installation was complete, we entered the desktop, and already we had errors (the “windows has encounted a problem” ones). We restarted, and let scan disk fulfill its duties. It came up with an error in the ‘system.log’ file.

Ignoring these errors, we continued installation the motherboard, video cards drivers. After restarting when installing the drivers was complete, the CPU reset several times before it actually entered XP again. Using my CD’s (my CD-ROM : Liteon 48x12x48) we tried to install a few programs. During the installation (using my cd’s) we ALWAYS encountered a ‘corrupt file’ error, and the installation was interrupted (I lent my other friends these CD’s and they never had problems. I myself, never had this problem either). We tried to install again, but this time a new file was corrupt, and this pattern continued, with all my CD’s. At that point, we though ALL of my several CD’s were corrupt, because this error would not simply dissappear. To investigate the error further, we used several of my friends CD’s to see if the error pursisted, and to our surprise, the error never came up with any of his many CD’s.

The CD’s used were NOT all the same brand.

During the above process, we encountered many OTHER windows errors, reporting damaged clusters.

When I came home after a stressful evening, I tried the CD’s that we encountered problems with on my own PC. All of the CD’s installed and worked successfully without the slightest of problems…

I was just wondering, if you guys could suggest anything or possibly tell me if there has been reports of capability issues with Liteon burners/rewriters and Sony burners/rewriters.

Where to start?

Reading the rules first for this forum isn’t a bad idea. You’ll notice multiple postings and crosspostings are not allowed. However, it’s none of my business, since I’m not a moderator :stuck_out_tongue:

Back to your problem:

Try installing XP again (starting with the clean cd). It doesn’t sound very reliable for your OS you had to change discs during install. Anything depends on the OS, so make sure that’s 100% OK.

Originally posted by xcop
Where to start…

What you did wrong:

  1. Your thread titles are inappropriate.
  2. You posted the same question twice on one board.
  3. You posted the same question on two boards at once.

61471
61472
61473

Thanks for that…

I actually wasn’t sure where to post my problem, so I posted it in several sections of this forum, and it got moved into this one, therefore making 2 ‘helps!’

Forgive me please…

:bow:

Originally posted by xcop
Thanks for that…

I actually wasn’t sure where to post my problem, so I posted it in several sections of this forum, and it got moved into this one, therefore making 2 ‘helps!’

Forgive me please…

:bow:

You mean you posted at three boards. I’m not in the position to forgive or punish anyone here, so you’d better not do this again before other Admins/Mods do something. :slight_smile:

The answers in each thread can be lost. Someone might post the same answer which can be a waste of time to that person though not to the one who posted the question.

Originally posted by Kenshin
[B]

Someone might post the same answer which can be a waste of time to that person though not to the one who posted the question. [/B]

I am a victim. Please see this thread:

http://club.cdfreaks.com/showthread.php?s=&threadid=61473

Grrrr…I hate cross posters…they cause me work and make me spend time that was better spent on people who respect adn abide by our rules…

Same applies to people who use topics such as “Help”

This one will be closed!