Help!

vbimport

#1

Just posted this onto the wrong thread…
Today I purchased DVDFab Platinum (please dont tell me that I have wasted my money again) and after using their trail period version without any problems at all, today since buying the product have not been able to burn ONE Dvd. Seems as though I have gone through the correct process of registration but it seems to copy the DVD but then does not take me onto the burning process like it did previously.
Forgive my ignorance but should I be asking here or contacting there support. The software has asked me to insert a “Double sided Disk” to burn!!! Has never done this before. Maybe I have done my money, if so this is the second DVD Burning Software Co. that I have done my money with.

Cheers Colin…:a


#2

Welcome to the forum :slight_smile:

I’ll move this to our DVDFab forum, where you’ll get specialist advice. :wink:

Edit:…done.


#3

For your first problem; click on the settings icon, hit DVD to DVD and in the pull down tab set the output to write instead of file. That alters where the file goes after analysing and ripping.

For the other issue. Make sure that on the first screen, in the lower left hand side the pull down menu is set to DVD5 as opposed to DVD9 (which would require a DL disc)


#4

Thanks for that but I’m still not there!
When my softeare is booted up it says DVD5 5.0.3.0.
Nothing at all on the lower left side to indicate DVD5 or DVD9
The major problem now seems that it is copying as usual but when asked to place a blank DVD for copying they keep asking for a “Double Sided One”. If I’m using the wrong software on my PC where could I change it to the correct one, when the tab that you suggested is not there?

Cheers Colin…


#5

See the attached image. The size selector is outlined in red. This area will not appear if you are using Clone or Split modes to make your backup; Clone mode always requires a disc that matches the size of the original and Split requires DVD-5s. Also, the size selector drop down will be blank until a disc or folder has been read and analyzed.



#6

Thanks a lot for that you have been very helpful. I have finally worked it out and seems to be working OK.