Help?

When i insert a disk in my Lite-on DVDRW LDW-851s drive it starts reading it and the but after a couple seconds it stops and nothing happens.I also checked the device manager and it has a yellow ! mark.Can any body help me.

Hi and Welcome!

Please provide the information behind the “!” in device manager. This is important. Just check the properties of that item.

Michael

it says it might be corrupted or missing(code 39)

Try this: http://support.microsoft.com/kb/314060

when i try to run regedit it tells me its not a valid win32 application ?

Then there is something seriously wrong with your Windows installation. :rolleyes:

sucks well thanks for the help

You did click Start, Run then type RegEdit in the box…
Edit:
If you’re running XP (or ME) have you tried
doing a System Restore to a point before
the trouble started?

no but i tried it now and it said the same thing:I didn’t do system restore because everything was fine until today

That’s what System Restore is for - to put things back
like they were [B]before[/B] the problem started.
If the problem started yesterday you should restore
to a date [B]before[/B] yesterday - a date when everything
was working as it should.