Help! :)

vbimport

#1

I recently bought myself a new Pioneer dvd recorder. I have a main machine which i use a lite on burner which works without a hitch. I recently put the pioneer in my gaming rig just to have an extra burner handy. I installed dvd shrink and nero 6.0.0.0 and decryptor and all that jazz. Everything works fine until it comes time to burn the disc…then i get this message…

Drive is being used by another application

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.56, size=163910 bytes, created 4/2/2003 8:13:44 AM
Nero API version: 6.0.0.0
Using interface version: 6.3.1.4
Installed in: C:\Program Files\Ahead\Nero
Application: ahead\Nero - Burning Rom
Recorder: <PIONEER DVD-RW DVR-111D>Version: 1.23 - HA 4 TA 0 - 6.0.0.0
Adapter driver: <JRAID> HA 4
Drive buffer : 2000kB
Bus Type : via Inquiry data (1) -> ATAPI, detected: ?
Connected to MMC as unknown drive with class-nr : 1
Drive is autodetected - recorder class: Std. MMC recorder

=== Scsi-Device-Map ===
DiskPeripheral : ST3160811AS atapi Port 0 ID 0 DMA: On
DiskPeripheral : ST3160811AS atapi Port 2 ID 0 DMA: On
CdRomPeripheral : PIONEER DVD-RW DVR-111D1.23 JRAID Port 4 ID 0 DMA: ?
CdRomPeripheral : Generic DVD-ROM 1.0 d347prt Port 5 ID 0 DMA: ?

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 2047MB (2096300kB)
Free physical memory: 1525MB (1561876kB)
Memory in use : 25 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

5.2.2007
NeroAPI
5:16:35 PM #1 Phase 112 File APIProgress.cpp, Line 232
DVD-Video files reallocation started

5:16:35 PM #2 Phase 114 File APIProgress.cpp, Line 232
DVD-Video files reallocation completed (no file modified)

5:16:35 PM #3 Phase 111 File APIProgress.cpp, Line 232
DVD-Video files sorted

5:16:35 PM #4 Text 0 File Reader.cpp, Line 118
Reader running

5:16:35 PM #5 ISO9660GEN -11 File geniso.cpp, Line 3814
First writeable address = 0 (0x00000000)

5:16:35 PM #6 ISO9660GEN -11 File geniso.cpp, Line 3814
First writeable address = 0 (0x00000000)

5:16:35 PM #7 Text 0 File Burncd.cpp, Line 3081
Turn on Disc-At-Once, using DVD media

5:16:41 PM #8 Text 0 File DlgWaitCD.cpp, Line 224
Last possible write address on media: 2295103 (510:01.28)
Last address to be written: 2265903 (503:32.03)

5:16:41 PM #9 Text 0 File DlgWaitCD.cpp, Line 229
Write in overburning mode: FALSE

5:16:41 PM #10 Text 0 File DlgWaitCD.cpp, Line 1688
Recorder: PIONEER DVD-RW DVR-111D, Media type: DVD+R
Disc Manufacturer ID: RICOHJPN, Media Type ID: R03, Product revision number: 4
Disc Application Code: 0, Extended Information Indicators: 7

5:16:41 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 757
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 2265904 (2265904) = #2265904/503:32.4
relocatable, CD pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2265904 blocks [PIONEER DVD-RW DVR-111D]
--------------------------------------------------------------

5:16:41 PM #12 Text 0 File Burncd.cpp, Line 3318
Recorder and media-info

=======================

Burning to PIONEER DVD-RW  DVR-111D on a DVD+R media

5:16:41 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 910
Prepare recorder PIONEER DVD-RW DVR-111D for write in cue-sheet-DAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Session Closed, CD fixated
Tracks 1 to 1:
TRM_DATA_MODE1, 2048/0x0, ISRC “”, FilePos 0 307200 345911296

5:16:41 PM #14 Phase 156 File APIProgress.cpp, Line 232
Drive is in use by another application

Existing drivers:

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

The fookin drive is NOT being used by anything. I even ripped out the dvd reader incase they were conflicting.

Can anyone shed some light on this subject please? I am at my witts end!!!

Thanks, Minipops.


#2

You seem to have the Pioneer drive on a RAID controller–do you not have any more IDE connectors?


#3

Do you have Windows CD writing enabled or disabled? Enabled is the default and can be bad news.

That’s also a very old Nero version , try something like ImgBurn or CDBurnerXP Pro and see what they do.


#4

I ended up solving the problem. Unfortunately i took the easy way out and just reloaded my machine.

Thank you for the replies and the input.