Help!

vbimport

#1

could someone please help me i am using the nero 5.5 program and my burner is lite-on ls38 12x10x32 when i first got it it worked fine i was running windows 98 and it was burning at 12x i recently upgraded to windows me and i go to burn i have all the settings to burn at 12x but when it goes to burn it says it can only burn at 2x and takes 35 minutes to burn and then the cd wont playback have tried several differnet cds and still wont work this is very frustrating help


#2

Please note that “help!!!” is not an appropriate thread title.

Almost every post on this board is a request for help with something.
By using that title, you are helping to ensure that your post will not
be distinguishable from the ‘white noise’ thus causing you to be
ignored by experts that might know something about your issue.

You should use appropriate post titles that are specific to your
issuse and mention the kind of equipment that you are using.


#3

Save and post Nero log file after burning.
And don’t forget to delete your serial number from it before posting! :slight_smile: