Help! Written DVD-R shows up as blank

vbimport

#1

I burned a data DVD using Sonic MyDVD. Memorex 16x 4.7gb. Any time I try to look at the contents of it in Windows Explorer, it shows up as blank and asks what I want to do with it. If I look at it in Roxio Media Manager for BlackBerry though, the disc name comes up and it says 4.2gb used. I’ve already tried uninstalling the drive and reinstalling it. I’m running XP Media Center edition on a Dell XPS M140 laptop. My drive is an NEC +/- DVDRW ND 6650A with firmware 102c.


#2

Sounds like you are not finalizing the dvd, or closing the session. Are you trying to burn a multisesson dvd?


#3

Not that i’m aware of. The program didn’t ask me to finalize or close the session it just ejected the disc and said it was finished.


#4

WHat did you burn to the disc and in what format? Is it a video? IF a video, have you tried opening it with VLC


#5

Backup images of my Playstation games, in Clonecd format (ccd, img, sub).


#6

I uninstalled Alcohol 120% because I read there might be conflict there. Still no luck. I also removed Sonic MyDvd in case that was a problem. I tried burning two more times, one with DeepBurner and one with CDBurnerXP both with auto-finalize turned on.


#7

anyone?


#8

THANSARTHUR,
Well you tried unistall,and reinstall and it didn’t work. You didn’t
say was it working before. If it was try doing a system restore
back a few days or a week when it was working well[if it was].
Also post your log so the guy’s in the forum can check.
ZAP.


#9

It was working for playing audio cd’s, video dvd’s and writing audio and data cd’s, but before this I’ve never tried to write a data dvd or use one in my drive. What type of log?


#10

It still sounds like it could be what harley2ride says about finalizing. If when using Sonic, you are allowed to add more files to the disc, it is not finalized. Check your options in Sonic to see if it is set to finalize the disc. If not, finalize it. Also, have you tried to record any more discs? May be you had a bad disc…


#11

have you used DiscSpeed4 to run diagnostics on the media and player?


#12

I tried recording the same set on files on 3 different discs. I also made sure the option for multisession burning was turned off. I haven’t used discspeed but i’ll try it and post it.


#13

need anything else?



#14

bump


#15

sorry didn’t realize the numbers weren’t readable.
Speed :
Average : 5.08x
Start : 2.07x
End: 6.21x
Type : Z-CLV